0

For years (really), I've been getting this attached screenshot) message when I try to create a restore point (Windows 7). I have PLENTY of space. Because of this error, I haven't been able to make a restore point for years.

I've tried deleting all old restore points (there were 2 from 2011...exactly), and have ensured that Windows Backup and Volume Shadow Copy are turned on (Started in Processes/Services) and in Automatic. Even did a restart on those 2 services. Still no luck. I feel like I've tried a few other things from all my googling, but still getting that error and can't make a restore point.

Thanks for helping me out. None of my independent research (hours every few months) is getting me anywhere. Thanks.

PS I've already tried the few items on 2 other articles including "System Restore is not creating restore points" article, thanks.

I think the person who ends up having the actual solution (not just identify the problem) will be a true genius.

  • Did you check your event log for details error messages? – cybernard Jan 16 '14 at 4:05
0

How much space is allocated to System Protection?

System Protection

 delete
 I would try **Turn off system protection**
 reboot
 Turn it back ON
 Allow it at least 3gb to 4gb if not more.

Does any of this help?

  • I tried your 3 steps to no avail. Same exact error. Thanks anyway. – user1994136 Jan 17 '14 at 6:25
0

Not sure if when you say, you 'have plenty of space', it's in the right place.

While you might have plenty of space in the C drive, I'm pretty sure the restore points are placed in the D drive, and not the primary partition. You need to take a look at how your drive is partitioned.

Take a look at this tool: Computer Management | Storage | Disk management

enter image description here

  • HEY, THANKS FOR YOUR ANSWER! I went into Disk Mgmt, and have attached mine. By the way, I use Bootcamp Windows7 on Imac, if that helps you understand my partitions, etc. My "D" drive, by the way, is just my internal DVD drive I use for backups. Can you have a look at my attachment for my Disk Mgmt (dropbox link), and see if it's workable? dropbox.com/s/ka0esjsz4tengb1/… – user1994136 Jan 17 '14 at 6:27
  • Sorry, I don't know much about macs. However I can see that you don't have a drive called 'RECOVERY'. Also, I think you might want to edit your question above and call more attention to 'Bootcamp' on OSx. Until now I was under the impression you were on a straight up Win-7 system. – Elliptical view Jan 17 '14 at 6:46
0

Thanks EV. Honestly, I don't think it matters. Bootcamp is just a simple idea of partitioning some of Mac's hard drive to IOS + Windows. That's all. People complicate it unnecessarily. I had had successful system restore points for years. For some reason, though, related to that error I gave, I can't restore. Searching all over the web, many people have the same error as me, unrelated to Bootcamp.

-1

Have you tried increasing the system page file size and/or changing the page file directory or drive? May be a long shot but worth a go.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.