6

I have this laptop at work, Acer Aspire E1-572G, and whenever it sleeps, it does not want to wake up whatever I do. I put it to sleep by closing the lid or FN + ALT + F4.

I tried of course opening the lid, and using the same key combination again, pushing the power button, moving the mouse. Nothing helped! Any ideas?

PS: In the power plan I currently use, the hybrid sleep is off.

Update: It has Windows 8.1 Version 6.3 (Build 9600) and it is brand new.

  • Did you tried to simply push space? – DrakaSAN Jan 17 '14 at 12:28
  • I pretty much went Whac-A-Mole on the keys out of frustration. Though I'm not sure if I hit the spacebar, I'll have to check when I get back to work. Thanks. – d4ryl3 Jan 18 '14 at 15:18
  • @DrakaSAN Nope, the spacebar didn't work. But thanks. – d4ryl3 Jan 20 '14 at 16:22
  • how did you wake it up? – cbrulak Jul 5 '14 at 22:34
  • I think you meant FN + ALT + F4, no? Is this a persistent problem, or a one-time-occurrence? If it happened only one time, did you have sufficient battery power? Or was it connected to the power outlet with power adapter? If the battery drained while in sleep mode, then it's only normal that it won't wake up. In which case you have to plug in the power cord and push the power button to do a complete boot-up. – Samir Sep 11 '14 at 10:25
4

I have the same laptop and the same problem after upgrading to windows 8.1

After hours of testing things out, using different versions of drivers, it still didn't fix the problem. The only solution that worked out for me is disabling the Windows 8.1 Fast boot. It didn't affect my boot time that much anyway. Besides I encountered a lot of errors after installing software if I use the "shut down" option. Since restart isn't affected by the Windows 8.1 fast boot. I had to "restart" all the time if I install a software to be safe. So, I just disabled the "fast boot".

Now it goes to sleep and wakes up normally.

| improve this answer | |
2

http://us.acer.com/ac/en/US/content/drivers and using the Acer Aspire E1-572G SNID to find the right drivers and installing the ones that relate to VGA seems to have fixed the problem.

| improve this answer | |
1

This used to be a very common problem on many laptops and some desktops. Not seen it so much recently though. It is generally a bug in the video drivers.

Make sure that you have the latest drivers (just because it is new doesn't mean it has the latest). If that doesn't work, you could even try downgrading the drivers if the old ones are available.

Check both the Acer web site and the graphics card manufacturer's site (if you have a discrete graphics card version).

You could also try connecting the HDMI connector both before putting to sleep and before waking to see if it is doing something strange with the external connector.

There is at least one other person who seems to have the same issue. So you should also raise this as a fault to Acer.

| improve this answer | |
  • I am also having the same problem on the same machine which I bought recently. The problem started occurring when I upgraded from Windows8 to 8.1. I think the problem has something to do with NVidia VGA Drivers. I am trying to reinstall it as of the moment. I will get back to this thread once I'm done. – nmenego Feb 6 '14 at 14:06
1

I found the solution of this problem : first:install intel VGA driver second:install AMD VGA driver third:roll back intell VGA driver forth:update intel VGA driver it has been tested and work

| improve this answer | |
1

I am not sure if anyone is still facing this issue but i was and now have solved it.

I had to reinstall the drivers exactly as the ones it came with pre packaged with.

Intel Drivers Version 10.18.10.3355 INTEL HD GRAPHICS

AMD Driver Version 13.201.0.0 AMD CATALYST

I hope this helps. It seems to solve the issue for me.

| improve this answer | |
  • 1
    It worth noting that even if your notebook model says it is equipped with AMD Radeon, you still need Intel Graphics drivers as well. And these must be the version suggested by Acer. Win 8.1 installs automatically newer versions for both drivers, and that seems to cause the problem. – Yaroslav Stavnichiy Sep 26 '14 at 20:50
0

I had a problem with an Aspire R7 that would sometimes not wake from sleep or standby. I found somewhere that when the laptop is not responding correctly, do a hard reset. There is not a way to remove the battery, but there is a tiny pinhole in the back or under side. Has a battery like icon. Press is for about 5 seconds and let go. Turn on your laptop. If everything looks normal, cool. If not, please take notes on what you see and error codes for more troubleshooting. Hope this helps, take care! ~Lucy

| improve this answer | |
0

This is an issue with the BIOS and 8.1. All you need to do to fix this issue is to update the bios to the latest one from the relevant product download page on the Acer website.

| improve this answer | |
0

I'm not so sure, but I think I had the same problem. If there was a USB (wireless) mouse connected to any one of the USB 2.0 ports (two at the right side and one 3.0 on left) it worked OK. By removing the USB plug it rebooted immediately!

| improve this answer | |
  • How is it relevant if it was a USB 2.0 or a 3.0 port? Are you saying it behaved differently if the wireless mouse radio was connected to a USB 2.0 port than if it was connected to the USB 3.0 port? Or you just bragging that your laptop has USB 3.0 ports?... Which side of the computer the ports are on seems also completely irrelevant. Prove me wrong please. – Samir Sep 11 '14 at 10:41
0

I have the same problem and I:

  1. unplug the two external monitors I have connected
  2. remove the battery by "sliding the pin hole switch".

The Acer battery switch looks like a pin hole that gets pressed in or pressed down on, but you actually slide it to remove it.

  1. Once it restarts I reconnect the external monitors and drives.
| improve this answer | |

Not the answer you're looking for? Browse other questions tagged or ask your own question.