0

My system is currently running Windows 8.1, and since the update, I have been encountering an odd problem.

I lock my system whenever I am not present (basic security), but when I come back to it, sometimes I cant enter my password.

I can enter capital letters into, but any other key pressed without shift doesn't get entered. I have found the only way to remedy this is to go into the Accessibility settings at the bottom right, start the Narrator, hit the link twice (so it opens the Narrator Window), then close the Narrator, and I can enter my password fine. It also gets resolved if I click the "back" link to change User, then select my profile and I can enter my password again.

Does anyone know what is causing the problem? I think it might have something to do with another Window (or part of the Login Screen) being focus, and I usually hit space to go from my pretty pictures to my Password entry, and that act is activating some linked procedure.

  • Right, so I have just tried disabling Narrator by modifying the Execute permissions, but it didn't fix the problem. But, I did find out that while holding down Shift, I can enter characters uppercase, and if I turn on Caps Lock, I can enter the lowercase characters. Its like the system has locked the Alt key on, and no matter how many times I press any other alt key, it doesn't turn off. Its only turned off once I have unlocked mycomputer – topherg Feb 28 '14 at 15:42
0

Solved it, at some point during the lock screen, I must have bumped the Windows key, which when you're on the lock screen puts the keyboard into alt mode. Pressing the Windows key a few times fixes it!

  • I have figured out the cause. It was when I lock my workstation using Windows + L while in Team Viewer – topherg Mar 7 '14 at 10:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.