1

I got a problem with my new laptop witn Windows 8.1. When I'm connected to the internet through the Ethernet cable my connection get lost after some time (sometimes minutes, sometimes hours). After some time I get yellow triangle to that connection and I have to restart laptop to get my connection back. I also noticed that it's somehow totally frozen, when I unplug the cable when the connection have yellow triangle, then nothing happens but when my connection is OK, I can unplug it and it detects it.

My laptop is Acer Aspire V3.

I have got the newest drivers. Wifi connection works without any problem, never gets stuck.

Also is there any way to manually restart the Ethernet connection without restarting whole system?

  • Have you tried to remove the device and delete the device's drive in the process to see if the problem goes away? If that does not work provide specific information on the network device. – Ramhound Jan 18 '14 at 21:50
  • Will do, I will just wait to connection to get lost. Thank you fro the answer. – user291281 Jan 18 '14 at 21:56
  • You might want to consider it being a router problem as well, sometimes those things start to act funky (tech term) and randomly disconnect and reconnect. – Sickest Jan 18 '14 at 22:08
  • That couldnt explain that total Ethernet freezing. Also my brother is on the same network and he is not getting disconnected. – user291281 Jan 18 '14 at 22:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.