Took me a bit to realize that since upgrading to 8.1 my touchpad smart gestures (two finger scroll, top down swipe, left in swipe, ect) don't work. I have read up a little online but can't seem to find an answer or fix that 1) sounds trustworthy and 2) is put into language and steps that I understand.

I already have a hard time navigating windows 8 in general, so any help is awesome, but please dumb it down for me if you can.

Thanks -K-

  • install the newest Touchpad drivers. – magicandre1981 Jan 21 '14 at 5:18
  • You could try installing the Asus Smart Gesture for the laptop model X552LA, which has drivers for Windows 8.1. Current version is 3.0.3. However, beware that even when the Smart Gesture is working, it is very finicky and misses a lot of taps. – Brain2000 Jan 18 '15 at 4:43

For some unknown reason, my Asus laptop has a Disable Touchpad button. It is under the F9 key. Here is an image:

enter image description here

Not sure if this is the answer to your problem, but it might solve other users looking for an answer.


The official ASUS website provides driver downloads for your K55A notebook. To this day, there has only been one driver update released. The driver download can be found under "TouchPad" and is called ASUS Smart Gesture (Touchpad Driver). It is noted that you "Please update ATK Package V1.0.0020 or later in advance" to upgrading your touchpad drivers. The ATK Package is a bunch of drivers and hotkey-related utilities.

  • Visit: http://support.asus.com/Search.aspx?SLanguage=en&keyword=k55a&ps=10&pn=1

  • Click on the "download" link that corresponds with your model number.

  • Select your "OS" .i.e. Windows 8 64bit.
  • If you have yet to update your ATK Package to v1.0.0020 or later, please do so before you install the touchpad drivers.
  • Download your preferred files (in your case TouchPad drivers).

I had the same problem that my asus smart gesture stopped working.I tried looking out for all possible ways and the simplest thing i did and which had helped me out is :

  1. Go to control panel
  2. Uninstall program
  3. Find for asus smart gesture and,
  4. Click repair.

Your computer will restart and then have the pleasure of using ur smart gestures again.


I had a same kind of problem as you have and I tried to install/find a new driver, but there's no driver for win 8.1.

I found a so simple answer, just go to the control panel and find your programs and there's smart gesture center and just click that with second button and press fix. That worked for me.

Not the answer you're looking for? Browse other questions tagged or ask your own question.