3

I am using Windows 8.1 Pro 64-bit.

I see this error, almost every time I launch an executable file (to install it) but not for all of them. I don't see the error when I use Run as Administrator.

screenshot of the error

I looked around, and found a solution: I needed to give permissions to the current user for the temp file as shown in the picture below:

screenshot of access rights

The problem here is solved temporarily, but it goes back to give me the same problem after restarting the PC.

What can I do to prevent such a thing? I don't really want to use the built in Administrator account all the time.

3 Answers 3

2

It looks as though Adobe Acrobat may be changing the permissions.

2
  • Is there any way to change the temp path for a specific application, let's say Adobe Acrobat XI Pro. What if we give that application another temp path, and how... If that's possible, we could probably prevent such problem. Jan 22, 2014 at 14:02
  • 1
    I think someone knows what the problem is. I think I'll remove Adobe Acrobat. sabernova.com/2013/12/… Jan 22, 2014 at 14:11
2

I had the same problem, this is how I fixed it for Windows 8 :

  • launch cmd.exe (command-line interpreter) - I did run it "as administrator" but maybe it can work without - I can't check anymore since I fixed the problem.
  • copy/paste this line :

icacls %APPDATA% /T /Q /C /RESET

  • press ENTER.

This will reset the permissions to their defaults for the %APPDATA% folder !

1

Solution is simple:

  1. Create one small partition in your hard disk (1 GB or less)
  2. Format that partition with FAT32
  3. Put your personal temp folder in that partition
  4. Enjoy your cracked Adobe XI without problems

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.