3

I am interested in using TeamViewer as my replacement for LogMeIn, which recently announced the termination of their free remote control service. Since I am using TeamViewer, I decided that I want to set up audio streaming as well so that I can hear what's going on at the base computer. The strange this is that although I have configured TeamViewer to stream sounds, TeamViewer mutes the System Sounds every time I remotely connect to my computer. I have found that I can stream sounds when I unmute the System Sounds, but is there any way to stop TeamViewer from muting the System Sound on its own?

2 Answers 2

5

I've also encountered this. I was not able to solve it, but I did notice that if I log in without requesting sound (Extra -> Options -> Remote Control -> Uncheck "Play computer sounds and music"), it does not mute the remote computer.

This was enough for me since I don't need the remote sounds, I only cared about not muting the remote computer.

0

I had a similar problem, and tried the suggestion above (Uncheck "Play computer sounds and music"), but mine was already un-checked. Here is my solution:

Try opening the Viewer Window. In the top TOOLBAR, attached to the frame of the viewer window, Click on AUDIO/VIDEO, and de-select COMPUTER SOUNDS. If you cannot see the top toolbar, then there should be a small pull-down tab to bring the tool bar down. On my TeamViewer 10, this toolbar is a light grey color.

Hope that helps!

3
  • De-select computer sounds? Is there an issue with TeamViewer doing the opposite of what you make the setting be? Jul 16, 2015 at 23:14
  • Sorry, DavidB - I did not see your msg till 4 months later... and honestly, I can't remember the exact situation. All I know is it was not working as I expected it to, not sure if my settings were right or not. But there needed to be a work around for some reason. But TeamViewer has upgraded since then anyway. I don't recall encountering any such errors recently with TeamViewer, though. Nov 20, 2015 at 20:58
  • Don't worry it's okay. I believe that TeamViewer 10 did not resolve this issue, but the new TeamViewer 11 (still in beta as of this post) seems to have done so. Nov 20, 2015 at 21:33

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.