I can't start my Photoshop, Illustrator or InDesign CS6 anymore, it just shuts down as soon as it's done loading, without any errors. Only Bridge CS6 will start.

I tried launching with Ctrl+Alt and Ctrl+Alt+Shift but it did not work.

Then I tried uninstalling it (With all the preferences as well), and install it again, that did nothing - still the same issue.

I updated Windows and my graphics drivers (GeForce 332.21 - NVS4200M) after the issue started.

I tried both the 32bit and the 64bit version.

I have manually removed the preferences file.

I have disabled the firewall and my AV.

I have logged out and back in of the Creative Suite Utility.

My hosts file is not blocking any sites.

I am running Windows 7 Enterprise 64 bit.

  • I've had problems with CS6 lately due to memory. If I've got other stuff running when I launch it it often decides to close itself without even asking. As it is I get warnings when it is running, and I definitely can't run it at the same time as Chrome. – CLockeWork Jan 23 '14 at 14:11
  • I got 16 gigabytes of RAM, and I'm only using 4 right now, it seems unlikely that is the issue. – Allan Kimmer Jensen Jan 23 '14 at 14:13
  • Did you update the drives before or after the issue? – Dave Jan 23 '14 at 14:23
  • After the issue. – Allan Kimmer Jensen Jan 23 '14 at 14:25

I think you could try manually deleting the preferences file. Under Vista or 7, look here (because un-installing and reinstalling the suite will not affect your preferences):

Users/[Username]/AppData/Roaming/Adobe/Adobe Photoshop [version #]/Adobe Photoshop [version #] Settings

Source - How to delete/reset Photoshop preferences

If that fails, then the issue could be due to an entry in the registry. Try uninstalling the suite, then running a reg cleaner (such as CCleaner), and then try installing again

If you use the Creative Cloud Utility then

  1. Launch Adobe Creative Cloud
  2. Go to Preferences and then signout
  3. Relaunch Photoshop and resignin using same Adobe ID.

Also make sure the firewall allows the connection to the Creative Cloud Utility.

  • I tried everything, but no luck. I can't find the Service Manager, listed under the services? – Allan Kimmer Jensen Jan 23 '14 at 14:30
  • I can't find anything in the log, nor in the Control Panel\System and Security\Action Center\Reliability Monitor everything looks fine. – Allan Kimmer Jensen Jan 23 '14 at 14:35
  • No, I don't have any log-like files in that path. As a side effect of reinstalling the entire suite, my other programs now does the same thing, where they can't open. I do have Creative Cloud installed, yes. – Allan Kimmer Jensen Jan 23 '14 at 15:02
  • I tried logging out, but Photoshop did the same thing. I logged in again and now it says Download error. Can't connect to adobe servers, 503. Firewall bla bla bla but I'm logged in. – Allan Kimmer Jensen Jan 23 '14 at 15:17
  • @AllanKimmerJensen Can you disable your firewall please and try again – Dave Jan 23 '14 at 15:18

I tried contacting Adobe support, but with no luck.

I had luck by doing the following:

  • Uninstalled all Adobe software (with the remove Preferences option enabled)
  • Manually removed the C:\ProgramData\Adobe, C:\Program Files (x86)\Common Files\Adobe\SLCache and C:\ProgramData\regid.1986-12.com.adobe folders.
  • Ran CCleaner cleaner and registry fixes.
  • Rebooted my machine
  • Installed my Adobe CS6 bundle
  • Launched my apps

It asked me for a serial this time, and then it asked me too provide the serial that I updated from. I updated 5.5 to 6 some time ago, and it seems that this combined with the Creative Cloud broke everything somehow.


Just in case anyone is still interested. I found a fix that worked for me. It seemed that something had messed up within the C:\Programdata\Adobe\AdobeSL folder. The fix was to delete the AdobeSL folder. This would be recreated when you open a CS6 program. Only other thing you have to do is reserialize CS6

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.