26

I'm using an Asus wireless router model RT-AC68U and can connect fine to the internet using it wirelessly. I configured the router to be an Access Point, but having done so, I can no longer locate the GUI to adjust the router as I have no idea what its IP Address is anymore. The router is plugged into a cable modem and router which is a model SMCD3G is a business class gateway labeled Comcast Business IP Gateway. This gateway is assigning ip addresses in the range 10.1.10.XX and I went to the web interface at 10.1.10.1 and listed the connected devices and see my laptop which is connected to the Asus access point along with a few other devices, but none of the devices listed are the Asus router (I tried all the six ip addresses listed).

How can I determine the IP Address of my Asus router in access point mode so I can see the GUI interface again to control the router other than by doing a factory reset?

3
  • post the results of ipconfig /all if your connecting to it, the information you seek, is there. None of the information can be used to identify you since its only valid within your own network.
    – Ramhound
    Jan 25 '14 at 0:01
  • 3
    Actually, no. If you're connected to a router in pure AP mode, its pretty hard to work out its ip address. I've experimented with this fairly extensively, and ipconfig will just give the ip address of the main gateway. I suspect its not listed cause it may have a static IP address.
    – Journeyman Geek
    Jan 25 '14 at 0:19
  • I hacked together timkay.com/asus
    – timkay
    Dec 7 '17 at 17:57
28

I know I'm resurecting an old, dead thread, but can't resist.

  1. Connect to your AP.

  2. Open a Command Prompt.

  3. Type in: arp -a

The output will look like this:

Interface: 192.168.1.109 --- 0xa
Internet Address      Physical Address      Type
169.254.8.65          10-77-b1-02-e9-59     dynamic
192.168.1.1           68-7f-74-be-72-15     dynamic
192.168.1.107         bc-ae-c5-ec-04-96     dynamic
192.168.1.255         ff-ff-ff-ff-ff-ff     static
224.0.0.22            01-00-5e-00-00-16     static
224.0.0.251           01-00-5e-00-00-fb     static
224.0.0.252           01-00-5e-00-00-fc     static
239.255.255.250       01-00-5e-7f-ff-fa     static
255.255.255.255       ff-ff-ff-ff-ff-ff     static

You may have multiple Interfaces listed, refer to the one that matches the computer's IP address.

In this example, my computer is 192.168.1.109.

I would want to try and connect to all other 192.168.x.x.

Since I know 192.168.1.1 is my router, I tried .107 and .255, and voila! .107 is the access point.

EDIT: Just an FYI but .255 can't be the access point anyway, since it's the broadcast address for that subnet. So by elimination, .107 is the access point.

5
  • How are you meant to connect to the ap in step 1, if you don't know its IP?
    – poolie
    Oct 9 '14 at 5:17
  • You don't need to know the IP of the access point to connect to it wirelessly, just the SSID and the password (if any).
    – NMS
    Dec 30 '14 at 17:00
  • Perfect! Thanks so much, it's exactly what I'm looking for.
    – Lance
    Jul 28 '15 at 23:50
  • 1
    The best solution. It only showed me my router and AP I was looking for. Now my AP has a static IP.
    – Pepijn
    Sep 2 '16 at 5:28
  • This worked perfectly! Dec 30 '16 at 2:39
11

If you needed a single tool to do this nmap/zenmap is a good option. You'll probably want to scan your entire ip address range, and this may take a while but once thats done. All the entries look similar - 192.168.1.1 is my main router, and 192.168.1.19 is the secondary router set as an AP. The MAC address should help work out which device specifically is the asus - It should start with AC: as with mine.

enter image description here

Assuming you can ping, I'd probably suggest doing a quick IP address scan, followed by either checking up all these IP addresses or doing an ARP scan. An arp scan alone is kind of useless when you have not actually made any connections to a device.

You can get a pretty similar result with an ip address scanner - angry address scanner is what seems to be recommended and the arp -a command. The ip address scan will ensure the ip address is known to the system as being in use, and the arp command will list the ip address and mac addresses

1
  • Thanks! Note that if you use plain nmap, you must execute it with sudo to get the MAC addresses.
    – gkop
    Oct 28 '14 at 17:15
7

This utility, supplied by Asus, tells you the hidden IP address. The link is from the RT-AC66U, but it might work for the 68 as well:

Windows

Mac OSX

1
  • ` An error occurred while processing your request. Reference #132.8e62d717.1546235659.18078da1
    – Jonathan
    Dec 31 '18 at 5:54
1

I'm installing not one but four of these, two primary and two repeaters. Another way to find the addresses if you're running Windows is to use the "Device Discovery" utility ASUS provides at their support site. It more or less magically finds the device and provides a link to it.

1
  • I had an older version 1.4.7.1 of this discovery tool and that version didn't find my router. The newest version 1.4.7.2 works very well.
    – arni
    Jun 21 '18 at 7:49
1

Asus routers use Multicast DNS to broadcast their address as findasus.local. So just go to http://findasus.local from another device on your network to access the GUI interface.

From there, its IP address is available under the "LAN IP" label if the router is in Access Point mode.

0

Here's an alternative to the answer posted by Journeyman Geek.

  1. Connect to your access point

  2. Open Command Prompt

  3. Type in: ipconfig /all

  4. Look for the text saying: "gateway"

  5. Then the IP Address associated with it (Right next to it, on the same line)

  6. Use that IP Address to access the router's settings page

(I don't think GUI is the correct term but it's close: "graphical user interface" but that's just me.)

1
  • That would not work in AP mode - it would show you the ip address of the main router, not a 'dumb' AP thats not doing routing.
    – Journeyman Geek
    Mar 18 '14 at 0:01
0

I know this is a late response, but the quick and easy fix (after 2-3 hours of troubleshooting, trying to upgrade firmware, kicking myself, and drinking)

  1. Unplug the WAN port/cable
  2. Reboot the router.
  3. Celebrate! You should now be able to get access via 192.168.1.1 (or, whichever IP you had configured previously)

You may need to set your IP to that manually, but otherwise the router will then allow GUI access.

Enjoy! :)

1

Not the answer you're looking for? Browse other questions tagged or ask your own question.