0

I’m trying to migrate my Notebook HDD (Asus q550lf-bbi7t07 with Windows 8.1 OEM) to my new SSD drive (SSD Intel 530 Series 240Gb).

I tried to clone the original drive to SSD drive with many tools:

  • List item
  • Intel® Data Migration Software
  • EaseUS
  • Acronis
  • Paragon Migrate OS to SSD 4.0 (I bought the full license)
  • MiniTool Partition Wizard
  • GParted
  • Asus Backtracker (installation failure)

In all cases Windows worked properly for 2 or 3 minutes and then its throws me a “blue screen of death” and redirect me to the BIOS (The BIOS does not recognize the drive until I turn off and turn back the PC, then everything repeats...)

I tried to install a clean Windows 8, but I can't because when I have to select the Partition to be installed, its throws me an error (code 0x80070002)

I think it may be an error related to UEFI.

Any of you went through the same situation as me? What should I do?

EDIT: Disk Management Screenshot Disk Management Screenshot

Thanks

  • Just to verify you created a complete clone of the hdd and restored the image to the ssd? – Ramhound Jan 25 '14 at 13:28
  • Yes, I also tried it – Diego D Jan 25 '14 at 13:31
  • How large is the source drive? If you copied 250GB of the source drive sector by sector it should have worked. – Ramhound Jan 25 '14 at 13:40
  • The source drive have 1TB, but on a trial I reduced OS partition to 200GB with the same result. Currently I have 40GB used. – Diego D Jan 25 '14 at 13:45
  • So you have a single partition of 200GB and the rest of the 1TB drive is unused space without a partition. When you created the image you selected sector by sector correct? What version of Acrnois did you use, because the process I described, has worked for lots of people. – Ramhound Jan 25 '14 at 13:50
1

In my case, "Samsung Migration" doesn't work on windows 8.1. Ofcourse there's no problem on Win 8. But the "DriveClone" works on Windows 8.1 properly. I recommend you to use it. "Ease us" worked good too.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.