3

Hi I am trying to install Office 2013/2010 on my Windows 7 64 bit laptop. But each time I get the error 1406 which stops the setup boot-strapper.

enter image description here

I have tried amending registry, cleaning up old files, allowing registry full permission etc. as available on online forums. But nothing seems to be working. I have tried Office 2013 as well as 2010.

3

Finally resolved :) Followed this link

As an admin run this on command prompt - "secedit /configure /cfg %windir%\inf\defltbase.inf /db defltbase.sdb /verbose"

  • It will be good to know if someone explains what the command above exactly does. – Saikat Jan 31 '14 at 5:45
  • 1
    I ran into the same issue on two computers, in both cases, this tool did not help, but giving "Everyone" permission to the registry folder with the error did. – David Mar 22 '16 at 18:18
-1
  1. Press the ‘Windows + R’ key to open run box
  2. Type ’MSCONFIG’ and click ‘Ok’.
  3. Click the ‘Boot’ tab and uncheck ‘Safe Boot’ option.
  4. On the ‘General’ tab, click to select the option ‘Selective startup’, and then click to clear the optionLoad startup items check box.
  5. On the ‘Services’ tab, click to select the ‘Hide all Microsoft services’ check box, and then click‘Disable all’.
  6. On the ‘StartUp’ tab, click ‘Open Task Manager’. In the Task Manager windowunder startup tab, right click on each startup item which are enabled and select ‘Disable’.
  7. Click ‘OK’, and then click Restart.

http://social.technet.microsoft.com/Forums/office/en-US/d5397e0d-1952-4d86-a742-455a242eadad/error-1406-when-installing-office-professional-2013-on-windows-8?forum=officeitpro

protected by Community Aug 17 '14 at 15:18

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.