0

I have a new laptop running windows 8, the proxy settings get enabled randomly and I can't use Internet explorer at that point. I have to manually turn off the proxy each time. I've gone through Internet options -> connections -> LAN settings -> advanced -> ( I delete everything in the boxes), I then get a popup saying "do you want to turn off the proxy connection", I select yes.

After restarting the computer it's fine for a day or two and all those delete settings reappear in the proxy server box. How can I turn them off?

  • 1
    Enabled randomly?? I'd make sure there isn't malware. – surfasb Jan 26 '14 at 17:25
1

You need to follow - http://support.microsoft.com/kb/2777643

"How to configure proxy server settings in Windows 8"

What you had posted works fine in previous versions of Windows, you are most likely going to use the section: "How to configure proxy server settings through Web Proxy Auto-Discovery Protocol (WPAD)

| improve this answer | |
1

I was experiencing the very same odd behavior. Found out this only happened when Fiddler 2 was running. After closing it the proxy was kept switched off.
So if you have any network monitoring tool which creates proxy, then close/remove it.

| improve this answer | |
1

I had the same exact odd case, After a month of testing all possible solution, i finally got it today.

  1. Checked my Event View (eventvwr) for any activity of the Proxy Setting.
  2. Found that "af_proxy_cmd.exe" was the process keep changing my Proxy !
  3. af_proxy_cmd.exe is one of the process used by Anchor Hotspot Shield VPN Tunnel Software.
  4. After removing Hotspot Shield, my issue were resolved :)

So make sure that your VPN software do not touch the proxy setting

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.