0

I recently received my ASUS N56DP laptop back from an RMA and after multiple fresh installs of Windows 8 I can not get the wireless connection to work over my home network (which is double NAT'd). If I connect to the network via ethernet, I can browse the internet fine though. I don't believe it is an issue with my home networking setup since the laptop can still ping perform nslookups correctly while it is connected via wifi (and every other device I have ever hooked up to the wireless network has never had an issue). Does anybody know why this would occur?

To summarize:

  • While connected via ethernet, everything works
  • While connected via Wifi:
    • I can ping any website (so it is not a connection issue)
    • I can perform nslookups fine (so I don't think it is a DNS issue)
    • I cannot browse to any webpage (I've tried Chrome and IE) or access any network resource (NAS)
    • If I connect to a single NAT'd network, the wireless works without an issue.

I have reset WINSOCK and flushed the DNS.

  • Why are you doing double NAT? Why not configure the second router to just transparently bridge instead of being a NAT gateway? – Spiff Jan 27 '14 at 3:26
  • Eh, was playing around with my network and I have never had an issue before. If this is an issue, it is confusing the heck out of me since everything works fine when the laptop is plugged into the router that is doing the second NAT'ing. The only difference as far as I can see is the fact that 802.11 is used instead of ethernet to connect to the router. – Adam A. Jan 28 '14 at 1:29
0

You need to go back to this point: "Open Network and Sharing Centre. On the left side, click Change adapter settings. Right-click on your wifi connection (Wireless Network Connection - choose this, not #2), click Properties.

Click on third option from the bottom - Internet Protocol Version 4 (TCP/IPv4). Click the Properties button. There are four radio buttons."

Then, click on the radiobox Use the following DNS server addresses: and enter 8.8.8.8 in Preferred, and 8.8.4.4 in alternate.

Afterwards, try ping google.com in the command prompt. It should work, and so should browser.

| improve this answer | |
  • Sadly, this did not work. I can still do nslookups correclty performing: nslookup superuser.com server: google-public-dns-a.google.com Address: 8.8.8.8 Non-authoritative answer: Name: superuser.com Address: 198.252.206.16 and ping works correctly, but both IE and chrome still fail to browse correctly (even specifying the ip address vice the domain name). – Adam A. Jan 28 '14 at 1:24

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.