1

I want to install vmware viclient 5.5, it need .net framework 3.5 for running. But I cannot install .net 3.5, because I used Windows Thin PC, if I want to get 3.5, I have to customize and reinstall it.(seems)

However, I can and already installed .net 4.5, but the viclient installer still prompt need .net 3.5.

I heard .net app can redirect runtime from old version to new version in a config file, but it need the app has been installed at first.

So, Is there any method can let me use viclient under Windows Thin PC?

0

OK, I resolved it:

  1. Install viclient on another computer
  2. Install .net 4.0 on Thin PC.
  3. Copy installed viclient to Thin PC and run it.

It works fine.

Your Answer

By clicking "Post Your Answer", you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.