2

I've followed a tutorial to change the default folder for screenshots in Windows 8 (Win + Print Screen).
I chose the desktop folder as default.
Now it's saving all the screenshots there, but I want to change it again to the default location, which is Pictures/Screenshot. How can I do that?

  • 1
    Please provide us the tutorial you followed. You would simply follow it again and restore the original value. – Ramhound Jan 27 '14 at 15:43
  • This one – Foreba Jan 27 '14 at 15:48
  • There is described how restore the original path, as you see in my anwer. – NoNameProvided Jan 27 '14 at 15:51
  • I followed a tutorial to change the location, now I want to restore it. But I can't do that and I think it's because I put the desktop as default folder for screenshots. – Foreba Jan 27 '14 at 15:54
4

You can easily restore the default Screenshots folder. To do so, navigate to the custom Screenshots folder to which you changed, right-click in the folder, and select Properties from the popup menu. On the Location tab, click Restore Default. The original default Screenshots folder path is inserted into the edit box. Click OK.

If you previously moved (not copied) the Screenshots folder, then it doesn’t exist in the original location anymore. Therefore, the Create Folder dialog box displays asking if you want to create the Screenshots folder. Click Yes.

If you have the custom Screenshots folder open in Windows Explorer, you may see an error dialog box, warning you that the selected location is not available (which was the modified one). Click OK.

Source

EDIT

If you specify a system folder as a new location, you are not able to revert back to the default state, as a pop up warn you.

|improve this answer|||||
  • It doesn't work. I tried so. I think it's not working because It's the desktop folder. – Foreba Jan 27 '14 at 15:52
  • As a pop up warn you, you can't do that. – NoNameProvided Jan 27 '14 at 16:12
  • I thought I could change a registry key, or something to change it. If I create another user, do you think it's gonna work? – Foreba Jan 27 '14 at 16:38
  • 1
    Adding a new profile worked for me, that was the solution for now. – Foreba Jan 27 '14 at 17:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.