I don't know how to explain this in words clearly, but my Windows 7 computer used to be able to show only a particular window if I hovered my mouse on the Taskbar. However, I don't know if I set anything but I install and uninstalled a program and it's no longer giving me this.

What it looks like

Notice in this image a cursor is hovered on the bottom of the screen and you see a mini-sized version of the window?

  • 1
    That's part of the "Aero" theme. Its possible that the installed program kicked you out of Aero – panhandel Jan 28 '14 at 18:16
  • 2
    Specifically, it's called Aero Peek. – bwDraco Feb 13 '14 at 18:09
  • @DragonLord Thanks so much for the correct terminology :) – puretppc Feb 13 '14 at 18:19
up vote 7 down vote accepted

You can either right click the desktop and Personalize, then choose an Aero theme, or there is an Aero troubleshooting tool under Control Panel\All Control Panel Items\Troubleshooting -> "Display Aero desktop effects" (can be slow to load)

  • I tried what you did but it's giving me this problem: i.imgur.com/NmhKYb3.png I remember in the past, it was just fine. – puretppc Jan 28 '14 at 23:04
  • You need to reinstall your video card drivers then – Sickest Jan 28 '14 at 23:36

I found that if you run the Troubleshooter, which panhandel recommended, Windows should tell you what your problem is. Once you know you should be able to attempt to resolve your issue. For me however, I run VNC on our machines. In the bottom right corner where the icons sit, I right-clicked VNC > Stop Listening (or stop service). Aero worked immediately after closing out VNC Viewer (user mode).

Lastly, if that doesn't fix the problem, make sure that your display settings for Windows is set to Aero Theme.

Go to personalize and select an Aero theme.

Right click on taskbar > properties > make sure use aero peek preview is checked.

Try this. Go to Control Panel > Device Manager. Under "View" select "Devices by Type" and see if you have a 64 bit driver. If you do, disable it and re-boot. I had the exact same problem. This fixed it.

Mine has a 'DameWare Development Mirror Driver 64-Bit' listed. I disabled it and re-booted.

  • Mine has a 'DameWare Development Mirror Driver 64 Bit' listed. I disabled it and re-booted. It solved my problem. – Steve Gregg Jun 30 '14 at 14:56

Go to Regedit and add/modify the registry key shown in the image below, then reboot your computer.

worked for me

  • and then restart the computer* – bfaria Jan 29 '17 at 13:12
  • @bmpfaria - Edit your question in order to make your answer complete. Incomplete answers are not nearly as helpful as complete answers. – Ramhound Jan 29 '17 at 22:58

Your Answer

 

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.