7

Attempting to install using the debian package under Mint produces the following error. I also have sublime 2 installed.

enter image description here

5
  • Can you ignore the error and install it? Or does it not let you
    – sofly
    Commented Jan 30, 2014 at 0:20
  • Nope, doesn't let me :(
    – Abram
    Commented Jan 30, 2014 at 1:12
  • where did you get the "Debian package"? Have you also tried installing Sublime from some other source previously? How did you install Sublime Text 2?
    – MattDMo
    Commented Jan 30, 2014 at 15:53
  • Did you solve this?
    – jamesc
    Commented Apr 29, 2014 at 7:31
  • Yes, I think I just had to do a manual install
    – Abram
    Commented Apr 29, 2014 at 14:33

2 Answers 2

10

Just happened to me, did it manual:

sudo dpkg -r sublime-text-installer
sudo dpkg -i sublime-text_build-3065_amd64.deb # <- of course, depends on your version 

HTH

1

Just before installing the new package run this:

sudo apt-get purge sublime-text-installer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .