4

I'm having a strange problem with my headset, whenever I plug in my headset I get microphone playback. When I go to Recording Devices -> Properties -> Listen -> Listen to this device, it's turned off. If I enable it, I can hear myself twice through the speakers. Does anyone know how to fix this? I don't have this problem with my laptop or other desktop.

  • 1
    What kind of head-set is it exactly? How does it attach to the system? Have you tried another Microphone or headset to see if it behaves the same way? – Ƭᴇcʜιᴇ007 Feb 11 '14 at 20:07
18
+25

You should be able to turn off microphone playback through the speaker’s Control Panel settings:

  1. Right-click the speaker icon in the notification area
  2. Select Playback devices
  3. Right-click the output device
  4. Select Properties
  5. Click the Levels tab
  6. Find the Microphone device
  7. Click the speaker icon next to the microphone to mute it
  8. Click [OK] in the two dialog boxes


Screenshots of steps to mute microphone output in Windows 7

  • +1 but are you sure this is not "Recording devices"? – harrymc Feb 11 '14 at 8:42
  • Yes, that is a different set of tabs and dialogs. (I for one prefer to set every aspect of the microphone to the lowest settings and muted… and cover the camera.) – Synetech Feb 11 '14 at 15:14
  • imgur.com/ZhceV3I I don't have an option under levels for Microphone sadly :/ – user123 Feb 11 '14 at 19:20
  • In windows 8 there is another option at the microphone Properties (Recording Devices => Properties) "Listent to this device" – console Jun 9 '15 at 18:27
  • How do you get this to show up in the mixer for convenience? – Michael Aug 7 '15 at 23:09
1

I can think of several things to try right off the bat:

  • In my case I needed to Realtek HD Audio Manager and mute the playback level. – Jorge Luque May 5 '15 at 4:59
-2
  1. open Sound settings

  2. click on app volume and device preferences

  3. set the Output to Realtek Digital Output

  • This is identical to the accepted answer just not as good. – Burgi Feb 1 at 16:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.