1

I have a website that I am uploading new files to. I successfully uploaded files via FTP. When I go to www.domain.com it shows the old site, but if I go to www.domain.com/index.html it shows my new site.

If it helps, I designed the new site with Adobe Muse and uploaded it via Muse.

How can I tell what's wrong, and how can I get www.domain.com to show the new site?

I don't have access to the server that the site is hosted on. I am just using a hosting company to host my website.

2
  • Maybe you happen to have index.htm? Can you check if www.domain.com/index.htm shows your old site?
    – Darius
    Jan 30, 2014 at 6:18
  • index.htm shows just a blank page
    – user214577
    Jan 30, 2014 at 6:27

2 Answers 2

0

I did expereinced the similar situation a long time ago, the problem was with the FTP uploading process, the hosting guys forced a modified index.html every time I tried to upload new site.

it could also be a browser issue have you tried pressing ctrl+F5 after u see old site ?

As a solution, have a backup and then delete all files on FTP, then upload latest site

0

Try to clear your browsing data. On the History, Clear browsing data of "Cached Image and Files".

Also, you can try deleting your files on the live. Refresh the website. Then re-upload the new files.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.