1

I'm using Ubuntu 12.04. I have set a password for login. It doesn't ask at startup but when I lock the screen it asks the password. How to make ubuntu to ask password at login?

Can anybody help? I have googled & checked some answers on Ask Ubuntu but it's not helping.

1

you should be able to find that setting here : System->Administration->Users and Groups.

This option is provided by package gnome-system-tools, install it if necessary:

sudo apt-get install gnome-system-tools
0

Probably you checked "Login automatically" while you installed your ubuntu:

enter image description here

This might help: Solution

-1

For Ubuntu Ubuntu 20.04.1 LTS:

  1. Go to top right corner and look for Settings
  2. On left menu click on Users
  3. Unlock the screen with your current password
  4. Then set Automatic Logic

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.