5

Recently I encrypted my main Windows drive with Bitlocker (no TPM, just password), but during the boot prompt to 'enter your Bitlocker password' the computer will shut down at a seemingly random time. As in, the computer starts up, I get prompted to enter in my password, after a few seconds (or sometimes a minute or so) it just shuts down as if someone had pulled the cord out of the back. If you get the password in fast enough, though it boots window fine without any problems.

Specs: I have an i7 4770k, 2x8 GB RAM, Windows 8.1 x64, and am encrypting a 2TB SSHD GPT hard drive with AES-256.

I assume Bitlocker doesn't keep logs of it's pre-boot activity, would that be correct? Has anyone had this problem before or know how to fix it?

And on a side note, anyone know of a good, preferably open-source disk encryption software for Windows 8.1 with GPT?

Thanks!

  • Since you encrypted the drive has it ever worked? – Ramhound Jan 31 '14 at 16:12
  • Is the processor being properly cooled? – Darth Android Jan 31 '14 at 16:36
  • @Ramhound, it works some times, but I don't know if that's just it staying on longer or me getting the password in sooner or if it's actually working. – MatthewSot Feb 1 '14 at 1:49
  • @DarthAndroid - I hope so, it's got an H80i that's never overheated. I've also disabled all overclocking (including Intel XMP) and it still halts randomly. – MatthewSot Feb 1 '14 at 1:50
  • 1
    I actually had this same problem about a year or so ago. I solved it by reinstalling Windows. Now that I've done a clean install again, the problem has come back. I troubleshot it for a good while last time with no luck. However, I do have some new ideas to try. I'll post on here if I have any success. – Marc05 Aug 1 '14 at 18:24
1

The cause of the random shutdown is due to some sort of conflict when the disk is formatted as GPT, hence booting through UEFI. Use MBR instead and it should solve the problem.

Exactly what the cause of this conflict is, I have not been able to find out.

  • that's pretty weird, thanks for the answer though. good to know what was actually the problem, somewhat surprised that this isn't more common of a setup. – MatthewSot Aug 13 '14 at 4:26
6

Here is what worked for me, I disabled windows' "shutdown at boot feature". In a command prompt window (admin):

bcdedit /set {bootmgr} bootshutdowndisabled 1

protected by Community May 21 '14 at 5:20

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.