0

I have a ntfs protected drive in window 8. I had changed control access list in earlier version. Till now i accessing its files through a liveusb of fedora. Is their any permanent option to resolve this problem. I have limited resources like window and pendrive.

1
  • can you reword your post, its not making much sense in its current form and is likely to be closed
    – Shekhar
    Commented Feb 17, 2014 at 2:29

2 Answers 2

1

Since you are the administrator of new operating system.you can add my user by selecting principal(user) and added necessary permissions.

1
  • Uhmm, are you the OP just using a different account? I ask because your answer is 99.9% identical to one deleted by the OP ("I" replaced by "you"). You can answer your own questions you know. :) Commented Feb 14, 2014 at 21:53
0

Right click on the drive to view its properties.

Click the Security tab in the drive properties, click Edit under Group or usernames, select your username in the Permissions dialog, grant the permissions as would like by clicking the Allow checkbox next to each permission.

Hope this solves your problem.

3
  • thanks a lot i have added my user by selecting principal(user) and added necessary permissions. Commented Feb 1, 2014 at 8:46
  • Sorry! I assumed your user will already be in the users list. Its good that you point that out.
    – Majid Khan
    Commented Feb 1, 2014 at 8:50
  • not a poblem. :) Commented Feb 1, 2014 at 11:08

Not the answer you're looking for? Browse other questions tagged .