2

Situation: My PC is dead in the water. Both power buttons (Case/MB) have no effect. If I pull the power cable, reset CMOS, reconnect the power cable, then press either power button the PC fires right up. The system operates normally once running, however neither power button will shutdown the PC. I use the Power button on my keyboard to shutdown.

Question: What causes a motherboard to require a CMOS reset in order to power on? What is on the CMOS that physically denies power for startup?

Information:

  1. This issue was sudden onset, meaning no changes to hardware, software, power sags, brownouts, overloads, etc. prior to symptoms.
  2. All components have been voltage tested with a VOM. The wall outlet, PSU, CMOS battery, MB, etc. all check out.
  3. I have tried alternate PSU & RAM modules. No effect on symptoms.
  4. Running system with bare minimum hardware has no effect on symptoms.
  5. I have not flashed the BIOS/CMOS yet. No sense doing this unless I'm positive it's the solution.
  6. No signs of grounding, charing, blown capacitors, etc.
  7. PC is custom. MB == Asrock 870 Extreme 3. PSU == XFX Black Edition 750w. These details are a non-factor as I've seen many blogs featuring similar issues with different systems. None of which provided a solution.

Thanks!

  • 'Blown' caps may not be totally obvious. That said, its too new to have that issue. This is really odd, as is the power buttons not working. Might seem odd, but I wonder if they're at fault, could you try shorting the pins for power and see if that works? – Journeyman Geek Feb 1 '14 at 12:43
  • I agree. It definitely has me scratching my head. I especially don't understand how clearing the CMOS causes it to magically work. There's dark sorcery afoot here. – Josh Campbell Feb 1 '14 at 12:49
  • I thought about your suggestion as well, however the pwr buttons do work, after the CMOS is cleared. They stop functioning again once the system is up and running. This process is repeated each startup. Or are you referring to the pwr buttons as possibly being the root cause? I would say it was a possibility if the problem were isolated to one pwr switch, but unlikely since this issue is affecting both. – Josh Campbell Feb 1 '14 at 13:00
  • I never did find out why resetting the CMOS allowed the PC to start. In the end I replaced the motherboard with the same model and everything worked as designed. – Josh Campbell Aug 8 '16 at 22:51
0

Motherboard was defective. I swapped it out with the same model and had no more CMOS issues. Of course, a few months down the road I had memory bank failures, SATA port failures, and PCX failures. This leads me to believe the Asrock 870 Extreme 3 boards suffer from low quality yields.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.