0

I have a problem with Explorer.exe, it keeps crashing after it ran for a minute and 5 seconds (says Soluto). I am experiencing this problem since I edited the file/folder permissions of Program Files (x86). I allready set the permissions back to normal, ran the most extended chkdsk and also ran sfc /scannow but it didn't solve anything, also tried a system restore to a couple of days back but that also doesn't work.

I am running Win8.1 (standard edition) on a Lenovo G500s

I added some information (also from Soluto)

http://www.webpagescreenshot.info/img/52ed22a9340ac9-39598821

EDIT:

https://dl.dropboxusercontent.com/u/13613450/explorer.exe.13780.dmp

Didn't zip it, just uploaded it to my dropbox

0

Just fixed my problem... To keep a long story short; I uninstalled Gimp.

Detailed story:

  1. AVG tried to repair securitymanager.dll (part of Gimp) because AVG thought it was a trojan horse.
  2. Gimp and Explorer.exe didn't know how to handle this file which was broken so Explorer.exe crashed everytime it tried to load securitymanager.dll (which was always after 1 minute and 5 seconds).

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.