0

First of all there are existing Q&A on this issue on different forums (mainly on AskUbuntu). But none of those solutions worked for me hence I am asking in a new thread here in SU.

I earlier had a dual boot system with Linux Mint 16 and Windows 7 home premium 64 bit (on my Lenovo G570 machine). But few days back I wanted to use Ubuntu 12.04.03 instead due to LTS thing. My bad time started when I (like an ***) formatted the Linux partition using GParted live :(

Grub was lost hence I could not log-in to Windows. But after some hit and trial using Ultimate Boot CD I could luckily fix the Windows boot (MBR). I could log-in directly now to Win7 instead of Grub Rescue error. Now I created a live USB using Unetbootin (also tried with Rufus, etc. bootable usb creators) and Ubuntu 12.04.03 AMD64 iso.

When I tried booting from this USB Ubuntu logo came up and after some time it threw an error saying - Unable to find live file system.

I checked if Virtual Technology/AHCI is Enabled in BIOS. Yes it was. USB was plugged in 2.0 port.

Can anyone shed some light please?

1

The problem with Unetbootin is that it generally overwrites syslinux.cfg, making booting impossible. You can find on the arch Linux USB Flash Installation man page a number of alternatives available to you. It is a very complete list.

  • Thanks let me try that. But I could boot Ubuntu using Unetbootin earlier on my laptop :/ BTW I lied :P I was trying to install Arch Linux and messed up everything :D and came back to MrEasyBuntu – Saikat Sengupta Feb 3 '14 at 10:09
  • 1
    @Saik0 LOL, Arch Linux rules. Use that page, the Arch wiki is nearly always perfect. – MariusMatutiae Feb 3 '14 at 10:16
  • Yes the culprit was Ubuntu. It worked when the live USB was created using Rufus. I would recommend not to use Win32 Disk Imager as it will add extra headache of restoring the USB. Thanks :) – Saikat Sengupta Feb 3 '14 at 17:24

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.