2

I live in Denmark where we have some regional letters. These also have alternative spelling e.g. å can be spelled as aa, but these are practically never used. Though I have an English Windows 7 installed, it somehow knows I am from Denmark. It treats AA as å when sorting, which means that it will be put last after z.

As I practically never use aa instead of å, but often use aa often in abbreviations or hexadecimal numbers, I will like windows to treat aa as two different a's.

For windows will currently sort these four files A9, AA, AB and XY as

  1. A9
  2. AB
  3. XY
  4. AA <-- This should be second, not fourth

So my question is: - how can I disable regional sorting, - or alternatively: how can I tell windows to properly behave like the English version.

Additional info: Excel etc. also sort this way and uses regional rules for 1000-separators and decimal-separators, which are opposite in Denmark. I don't really mind whether the latter will be affected by suggested solutions.

2

Go to the control panel, regional settings. Select something other than Danish (such as one of the English settings) as the format, and click OK or apply. You can still manually adjust the digit separator settings and other related settings to your liking under additional settings.

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.