8

I have experienced this issue mainly with Excel, Word and Powerpoint 2013, where there is constant pop-up box asking for login credentials as it tries to connect to officeimg.vo.msecnd.net

I have searched and found one of the solution, to prevent Office from connecting to the internet (Options > Trust Center Settings > Allow Office to connect to internet).

This solution worked for sometime, but am back to square one again. Solutions are sought, as this is a nagging problem, I am sure others would have experienced the same.

  • After my hard-disk crashed, I had to re-install Office 2013, but this time with SP1. Post that this issue seems to have subsided, others can let me know their experiences – Firee Dec 3 '14 at 4:51

12 Answers 12

11

I have found a solution, which works for now and which seems different from the regular solutions.

It basically asks to modify the registry entry.

The dword to add with a zero value is below

HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Common\Internet\useOnlineContent

Source

| improve this answer | |
  • 1
    Thanks! This greatly reduced (but did not completely eliminate) these popup messages. – David May 16 '16 at 14:33
  • @David the same for me I still have some popups like it does not really care of this option (at least not totally); You can see my answer to have additional solution, perhaps it can fix yours as well. – рüффп Jul 21 '16 at 5:54
9

To ease the manipulation of the registry mentionned by @Firee, you can put that code in a file (disable_office_online.reg) and double click on it:

Windows Registry Editor Version 5.00

[HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Common\Internet]
"UseOnlineContent"=dword:00000000

To restore it (old value was 2 on my computer):

Windows Registry Editor Version 5.00

[HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Common\Internet]
"UseOnlineContent"=dword:00000002
| improve this answer | |
1

I'm going to guess/assume you are using a proxy (setup in Internet Explorer).

If so, try adding exclusions to the proxy in IE for the following addresses:

  • officeimg.vo.msecnd.net
  • office.microsoft.com
  • odc.officeapps.live.com

Source

| improve this answer | |
  • 3
    I am in an organization where Internet access is through a proxy. Nevertheless, I want to stop these prompts, not figure out how they can be accessed. As I said, one method did provide me a temporary respite, but its back again. – Firee Feb 4 '14 at 19:17
  • If setting Office to not use the Internet isn't working, then this is your only option (AFAIK). Are you sure your option to allow Office from using the Internet is still disabled? If not, then a group policy may be set in place by your company's IT to turn it back on, and you'll have to discuss it with them. – Ƭᴇcʜιᴇ007 Feb 4 '14 at 19:33
  • 1
    I have re-checked it, and having searched the Internet, I found people with similar problems, but with no prominent solution. Also no group policy is set in my organization to fiddle with the Office options, the IT guys themselves are baffled how to solve this. We are really considering reverting back to Office 2010. – Firee Feb 5 '14 at 6:27
1

It's actually easy... go to your browser, for me it was Internet Explorer...go to Settings>>Internet options>>Connections>>LAN settings>>Advanced. Post the following in the space provided below where it says Do not use proxy...:

officeimg.vo.msecnd.net
office.microsoft.com
odc.officeapps.live.com
| improve this answer | |
0

Try adding the following.

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings] 
"ProxyEnable"=dword:00000001 
"ProxyServer"="your.company.proxy"

Source

| improve this answer | |
0

Given below worked for me :)

http://answers.microsoft.com/en-us/office/forum/office_2010-word/continual-pop-up-in-word-connecting-to/8e010902-3504-4267-ba4f-1fcb4d2324bb

This problem may be caused by the translation service crash. Please use another service site to replace the current one. Here you go: Windows + R, type regedit, press Enter Go to registry path HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Common\Research\Sources{88686849-2DD9-474D-9300-778E3336FA5D} Change both QueryPath and RegistrationPath from http : / / office.microsoft.com/Research/query.asmx to http: / /rr.office.microsoft.com/Research/query.asmx Restart the Word 2010.

| improve this answer | |
0

I had the same issue where office productivity tools i.e. Word and Excel kept on prompting for proxy credentials and i found the solution for my issue:

I basically left all proxy setting the same and only re-entered the proxy credential on my Network Connections. I am using Windows 8.1 64bit Enterprise and i clicked on the network icon in the taskbar (bottom right corner).

Hope it helps.

Ralton

| improve this answer | |
0

we had the same issue (Win 8.1 x64, Office 2013 Professional x32). After uninstalling KB3054853 the popup disappears

| improve this answer | |
0

I found another possible solution posted by a James Faction:

Under Options → Save:

  • Tick "Don't show the Backstage when opening or saving files" and
  • UNtick "Show additional places for saving, even if sign-in may be required".
| improve this answer | |
0

As jehon already answered, you can disable the Internet connection for all MS-Office 2013 products (Word, Excel etc...) by using the following Regedit file:

Windows Registry Editor Version 5.00

[HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Common\Internet]
"UseOnlineContent"=dword:00000000

But for me it was not enough and as some other commented, there was still some more popup appearing when starting e.g. Excel. This is probably due by the proxy I have to use at work which needs authentication.

The other answer to put that Microsoft URL in the no-proxy setting is not working if you really need the proxy to browse Internet.

Solution 1

This solution, additionally to the Registry modification (c.f. Regedit script above), is to totally disable the connection by adding the following line in the file C:\windows\system32\drivers\etc\hosts like this:

127.0.0.1           office15client.microsoft.com

I suggest to enter similar entries for all the popup you receive (as long there is a destination address like officeimg.vo.msecnd.net in the OP. For me it look quiet now and no more authentication popups appears.

Solution 2

Another way to bypass these popups is to create a shortcut with:

2a)

`C:\Windows\System32\runas.exe /netonly /user:proxy.domain\myusername "C:\Program Files (x86)\Microsoft Office\Office15\Winword.exe"`

But each time you execute it you have a DOS Windows which ask you your password for proxy.domain\myusername and another way to bypass this is to echoing the password like this:

2b)

`C:\Windows\System32\cmd.exe /c echo mySecretPass | C:\Windows\System32\runas.exe /netonly /user:proxy.domain\myusername "C:\Program Files (x86)\Microsoft Office\Office15\Winword.exe"`

Conclusion

Solution 2 have many drawbacks: - You have to make a specific shortcut per application - You have either to feed the password (2a) at every launch or to create very unsecure shorcuts with your password inside (2b)

Solution 1 drawback is that you will not be able to access the domain you put in the file, but it seems they are only for client application.

For me the Solution 1 seems the best for my case.

| improve this answer | |
0

Open MS Word --> File --> Options --> Trust Center --> Trust Center Settings--> Privacy Options --> Uncheck Let Office Connect to online services from Microsoft to provide functionality that's relevant to your usage and preferences.

| improve this answer | |
0

Ok. I just fixed this problem myself.

Open Control Panel > User Accounts > Credential Manager > Windows Credentials.

There should be an option near the top that says "Add a windows credential".

Click on this, add the URL that appears in the proxy (in your case officeimg.vo.msecnd.net), and enter your credentials afterwards.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.