4

This is an intermittent issue. I load a website, scroll down, and Chrome automatically reduces zoom from 100% to 90%. I click Ctrl+0 to set it back to 100%. I reload the page, scroll up - the zoom goes to 110%.

This has been going on for a while on multiple computers, using the latest Chrome version.

  • 4
    Perhaps your Ctrl key is stuck down. Try toggling it. – Dan D. Feb 5 '14 at 4:47
  • Nope, same issue here, I guess it is related to some dev plugins and focus is set on some menu element while loading. – d.raev Feb 7 '14 at 6:41
  • I have the same issue - it's definitely related to Chrome - probably a plugin since it's not widely spread across Chrome users. Why is it Chrome? Googling this, a lot of people cite 'stuck keys' and similar. This may be that case for most, but not in this case. I only get this issue on specific Chrome user profile. I get it no matter what machine I use it on (different PC, different keyboard and mouse - on 3 different setups). It's unlikely that all 3 setups have developed the same problem in the past 2 weeks, at the same time! It's probably more likely that you'd get a GUID collision. ;) I've – Andrew Feb 7 '14 at 12:10
  • Yes, I've got Adblock plus! – Maria Ines Parnisari Feb 7 '14 at 13:25
4

Are all of you using a program called KatMouse or WizMouse?

I had the same problem, and it looks like WizMouse thinks Chrome doesn't have scroll capabilities. I'm saying that since all works fine if I deactivate 'Enable mouse wheel for applications withough mouse wheel support".

| improve this answer | |
  • Yes, I have KatMouse! Deactivating did the trick. Thanks! – Maria Ines Parnisari Feb 9 '14 at 23:26
1

This should only occur when your Ctrl key is pressed down. Chrome must think this is the case, so I am going to suggest your ensure your keyboard key is not stuck down in some way. Maybe press the Alt and Del keys and see if that brings up the switch user screen or whatever (depending on your OS)

If you are on a laptop it is possible you have activated your trackpad zoom.

Google forum has a post on this issue which might be of some help to you. Find it here

| improve this answer | |
  • As I said, this happens on several computers, so I don't think it's an issue with the key... – Maria Ines Parnisari Feb 7 '14 at 13:26
  • Then it is something you are adding to Chrome. Either a plugin or some sort of keyboard mapping you have in place. Does the same thing happen on other browsers? If not it's a plugin or some form of setting you have on Chrome specifically. – Matthew Williams Feb 7 '14 at 13:40

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.