1

I use change tracking in Microsoft Word to collaborate with others while jointly editing a document, however, I am not interested in tracking formatting changes. On the Windows version of Word, I was able to easily turn of tracking of formatting changes, however, on Word for Mac 2011, I have been unable to accomplish this.

On the Mac, under the Review tab, I can turn off visibility in the Tracking subsection by selecting the popup menu Show Markup and unchecking Formatting but formatting changes are still being tracked even when not visible. I also tried going to the Preferences... below Formatting and in the Track Changes dialog under Markup section setting Formatting: to (none), Color: to Auto, but I still get tracking. My recollection is that on the Windows version of word, this is where you would disable tracking of formatting changes.

How can I disable tracking of formatting changes in Word for Mac 2011?

4

For Word: Go to the "Review" ribbon and click on the arrow section and select "Change tracking options". About 2/3rds of the way down, you'll see "Formatting". Just uncheck the "Track Formatting" box.

For Mac: Go to "Show Markup" on the review tab and uncheck "Formatting".

  • Are you on a Mac? I'm not locating and arrow section, nor do I find a Change Tracking Options item. – WilliamKF Feb 11 '14 at 21:45
  • My apologies. I've edited my answer to include how it's done on a Mac. – Karen927 Feb 13 '14 at 18:20
  • Thanks for the Mac answer, but the answer you supplied is one of the possible solutions that I said did not work in my question. Is this working for you? If so, what might be different in your environment? – WilliamKF Feb 13 '14 at 21:07
  • Are you using a template? – Karen927 Feb 15 '14 at 0:30
  • Not that I know of, how would I check? – WilliamKF Feb 15 '14 at 3:22
1
  1. Go to Review Ribbon
  2. Click on the arrow to the right of Show Markup
  3. You will see the following list of options:

Comments
Insertions and Deletions
Formatting
Markup Area Highlight
Reviewers

  1. Uncheck 'Formatting' and all the formatting notations will be eliminated
  • 1
    This looks like little more than a restatement of the second paragraph of the answer from a year ago. Yours may be a little clearer, but doesn't really add any information. – G-Man Mar 15 '15 at 17:15
1

I went to the "customize tool bar" section (View --> toolbars--> Customize Toolbars and Menus), found an icon for "Accept All Changes in Document" and dragged it to my toolbar (this function eluded me everywhere else). Presto! It worked! You STILL have to uncheck "Markup" each time you enter the document, however. A royal pain.

  • Welcome to Super User! This is really a comment and not an answer to the original question. To critique or request clarification from an author, leave a comment below their post - you can always comment on your own posts, and once you have sufficient reputation you will be able to comment on any post. – DavidPostill Sep 20 '15 at 20:29
0

On MAC, make sure that you are in the main body of the text, and not in the footnotes part. It wasn't working when I was in the footnote part (either in the track changes pop up menu or in the review ribbon pane under show mark up where it was greyed out). Once I switched to main body and followed the instructures here, the formatting track changes were gone, INCLUDING in the footnotes section (which is what i cared about).

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.