0

In CMD I enter this command netsh wlan start hostednetwork It says:

The hosted network couldn't be started. The group or resource is not in the correct state to perform the requested opera tion.

I'm using Windows 7, Atheros AR5B95 Wireless card. This card supports Hosted Network, I checked it in CMD. Can't use any software to create hotspot because of this problem. I tried every solutio I could on the internet. The same thing happens on my sister's laptop. My friend doesn't have those problems. I have no idea what to do.

Both wifi card and Microsoft virtual miniport adapter are enabled and running fine.

0

Make sure that the mode is set to allow as in the below example before you run the start command.

netsh wlan set hostednetwork mode=allow ssid=ssidOfUrChoice key=keyOfUrChoice

and after that run the command

netsh wlan start hostednetwork

.

Also once the usage is over with the Miniport adapter connection, it is a good practise to stop it using the following command.

netsh wlan stop hostednetwork

  • I forgot to say that I already tried that. Doesn't work – FosAvance Feb 7 '14 at 20:37
  • OK and you also have the MS hotfix installed? – TomEus Feb 7 '14 at 22:33
  • support.microsoft.com/kb/2496820 – TomEus Feb 7 '14 at 22:33
  • Yep, it doesn't work. Right now I can't even detect any wireless networks even with my USB wireless adapter installed – FosAvance Feb 7 '14 at 22:56
  • I solved my problem by reinstalling windows – FosAvance Feb 11 '14 at 13:34

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.