After one of CCC updating (I don't remember what version from, one of 13.11 betas) stopped working crossfire. Now I use latest beta CCC 14.1 and can't enable crossfire because crossfire option as you can see below is missing and second adapter is "disabled". Second adapter is actually working because I can use it on calculations like render, mining etc. So looks like this is software problem. How to "enable" my second adapter and how to enable crossfire?

Catalyst Control Center screenshot

Graphics Card: Sapphire hd7850 2Gb and Sapphire hd7850 1Gb
AMD Catalyst Driver Version, and Driver History: 14.1 beta
Operating System: Win 8.1 64 bit, also tested on Win 7 64 bit
Motherboard or System Make & Model: Gigabyte GA-P67A-D3-B3 rev. 2.0
Power Supply: Corsair 850W
Display Device(s) and Connection(s) Used: AOC d2367Ph, HDMI
CPU Details: i5-2400
Motherboard BIOS Version: UA6 (UEFI BIOS)
System Memory Type & Amount: 2x4Gb Corsair
Additional Hardware: SSD boot drive, WiFi PCI-e card

5 Answers 5


I have a 5970 and crossfire is disabled in the newest drivers including 14.3 beta. The only option was to use the 13.9 drivers which works properly.

Wish they would fix this in the newest drivers, I submitted a bug report but no response.

  • This is the only option that worked for me
    – G-.
    Sep 3, 2014 at 10:57

Hi I have the same problem but managed to solve it. Motherboard: Asus X99-a/USB3.1 Video cards: 2 x AMD R9 Nano Processor: Xeon E5 v3 with 40 PCIE lanes PSU: Enermax 1500W

At first I have exactly the same symptoms - No crossfire option, second card Disabled. Tried the following: Swapping cards, installing one then the other, using 3 different drivers - latest, Beta and one old driver found in TechPowerUp's article which benchmarked a pair of R9 Nanos in CrossFire.

Then as last option, I loaded Optimized Defaults on my motherboard, (of course first saving all my settings including overclocks in a profile). Then viola CrossFire worked like a charm, benchmarked was great. I put back the latest driver AMD 16.10.3 and that worked too.

So I began a hunt on which motherboard setting it was that caused CrossFire to fail. It wasn't the overclocking. It was "Above 4G Decoding". Disabling this will enable CrossFire. Don't believe me, give it a try!


I was missing the option for crossfire in my ccc, but gpu-z said crossfire was disabled but possible. I found the option in the basic settings, under gaming/global settings/crossfire in the middle bottom row.


14.2 beta could work. try installing this version

or if it doesn't work. use the previous version. I tried 13.9 and it worked for me

  • 14.2 does not work. 13.9 did.
    – G-.
    Sep 3, 2014 at 10:58

I've had similar problems with 2*6990 cards where one or two of the adapters is not properly detected.

The problem is still there when I boot the machine but what worked for me was very simple.

  1. Disable Crossfire (catalyst control center -> Gaming -> AMD Crossfire)

  2. Enable Crossfire (you know, same place)

  3. Check if all adapters are properly detected (like the dude in the first post with the screenshot - CCC -> Information -> Hardware)

  4. IF NOT -> repeat. Might not work on first go, but normally after 3-5 tries all 4 adapters are detected right. So much WOW! (and yeah, once you reboot you need to repeat this jolly exercise).

NOTE: Also check that the adapters are detected right. Each adapter MUST HAVE core clock and memory clock speed displayed (check the dudes screenshot, I keep referring to it a lot as it is a very nice screenshot). I've seen cases where the adapter seems to be detected and enabled but its not. Yes, if the core clock speed and memory speed are not show to that adapter there is an error.

Not sure if this works on the 7XXX series cards as those different tech and I believe there are some differences in the crossfire stuff do, but hey give it a go and let others know if it solves the problem.

  • This option isn't available in the scenario pictured above as there is no crossfire option displayed. I have the same issue. :(
    – G-.
    Jul 12, 2014 at 19:45

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .