0

This is a common question, but after searching around for a long time and trying a lot of different diagnostic methods, I haven't found a solution.

Crashes:

Note: while writing this post, my computer randomly shut down, with none of the descriptions below - just working normally then a sudden shut down. It then refused to boot up, and instead just the fans turned on with some whirring sound. I wiped some dust off the back of the PSU and it booted up fine without the whirring sound (thankfully Chrome saved this post). I assume that overheating problem was unrelated to what I de, but it might not be. Now this room smells of fish.

I get two types of crashes. One of the crashes occurs when I'm just using the desktop, not doing anything unusual or strenuous, and it has signs as to when it is about to occur. Most of my programs continue to work (IRC, mumble, etc), and Skype (specifically) will stop responding. Once that's happened, I won't be able to close any program, open any tabs on my browser, and after any time between 5 seconds and 5 minutes, the computer will shut down. This happens at least once a week.

The second type may or may not be unrelated to the first. This crash happens when I'm compiling something in Visual Studio. It happens extremely frequently sometimes, but other times not at all. For example, in the course of one weekend I was programming and my computer crashed about 10 times over that day. The weekend after, there were no crashes, and the day after that, there was about 2 in the whole day.

Some of these crashes produce BSODs, some don't - it may be that one type produces BSODs and the other doesn't, but I can't check. Both crashes have been occurring for over a year, and I think the frequency of the crashes is getting gradually higher, but I can't be sure. Over the past few weeks my computer has been notably slower after immediately starting it up.

I tried:

  • Memtest overnight. Can't remember how many passes, but 0 errors.
  • Monitoring temperatures of CPU and GPU. I don't see any problems, but I haven't been able to get a temperature reading directly before the crash very often, as they happen unpredictably.
  • Checked SMART info for both HDD and SSD. No problems.
  • Set up Windows Device Verifier for the two unsigned drivers on my system about 2 weeks ago. Nothing as a result.
  • Updated all various drivers.

The crashes do not produce anything in the minidump. Oddly, there is one .dmp file in Windows/Minidump, which wasn't there before the crashes started happening, but I'm unable to open it in any tool I can find because I don't have permission, despite running all the various tools as administrator.

Specs:

Speccy: http://speccy.piriform.com/results/aycRNrdN6GGnrGETSxV8qo8

  • OS: Windows 7 64-bit Professional
  • CPU: Intel Core i7 Extreme 990x @ 3.47GHz
  • RAM: 12 GB DDR3
  • GPU: NVIDIA GeForce GTX 580
  • SSD: 120GB
  • HDD: 1TB

What steps should I take to fixing this problem? What damage are the constant shutdowns causing to my computer?

  • Go into the event viewer eventvwr.msc and look for the stop codes or bug checks. Which codes are you getting? – cybernard Feb 8 '14 at 19:25
  • Have you updated the firmware of your SSD? – cybernard Feb 8 '14 at 19:26
  • @cybernard Where would I find stop codes or bug checks? I can't see them. Also, going to boot from ISO to update firmware in a few minutes. – pighead10 Feb 8 '14 at 19:42
  • <Windows Key> (between the CTRL and ALT keys) and R at the same time. In the run dialog enter eventvwr.msc. – cybernard Feb 8 '14 at 19:44
  • Windows Logs and then under SYSTEM and/or APPLICATIONS – cybernard Feb 8 '14 at 19:47
1

First chkdsk /r c: (also any othe drives you have)

Also uncheck the box in the picture so you can read the stop codes instead of windows automatically rebooting.

Also Write an event to the system log should be on.

enter image description here

  • Unchecked that box. I'll see what happens next time it crashes. – pighead10 Feb 8 '14 at 21:30
  • @pighead10 Time to stress test then. futuremark.com download 3dmark free edition and run it. If you have a problem with your video/graphics subsystem this will probably trigger it. – cybernard Feb 8 '14 at 21:53
  • I'll try that. I tried prime95 but nothing was wrong there. – pighead10 Feb 8 '14 at 23:02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.