1

I have two monitors hooked up to my GT 630 running on Ubuntu 12.10. I have a 4:3 display on the left and a 16:9 display on my front (the main display). Some fullscreen games launch the game at co-ordinates 0, 0 which is the top left corner of my LEFT DISPLAY. I obviously want to launch them on my main display, but its' topleft is 1280, 0.

I tried to set the LEFT monitor's co-ordinates to -1280, 0 and the main monitor to 0, 0 but it resets the left monitor to 0, 0 , probably meaning you can't set a monitor to a negative co-ordinate.

How can I get my main monitor to be at 0, 0 while still having the same monitor setup? (I can't put the secondary monitor to my right, my desk doesn't allow that.

0

Use the 'Set this display as my primary device' setting in nvidia-xserver-settings (On mobile so wording may vary)

3
  • I have already done this. It still doesn't work on some games, tho, and i know that it is because the origin isn't where it usually is. Games like Super Hexagon try to launch on the wrong monitor. – JarnoKai Feb 9 '14 at 11:11
  • Ahh, Super Hex. That's a known issue and fairly common among GLUT games. – Andrew Bolster Feb 9 '14 at 11:17
  • Also affects Metro: Last Light, Open Hexagon amd Hotline Miami – JarnoKai Feb 9 '14 at 17:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.