8

A user called me a while back, complaining that she would get notification for new mail in one of the additional mailboxes she had configured, but not in the rest of them. She wanted to know how to fix this.

6

https://www.msoutlook.info/question/disable-new-mail-alert-for-specific-accounts

  • Disable all desktop notifications via Outlook options
  • Setup a rule on the desired account to display an alert

I have just done this and tested it works.

| improve this answer | |
2

The additional mailbox had been configured as a new account. I solved the problem by setting Outlook up to load multiple mailboxes on startup. Here's how:

  1. Click File
  2. Under the Info tab, find Account Settings, then Account Settings
  3. In the E-mail tab, remove the accounts that you do not want to get notifications for
  4. Highlight the main account, and click Change
  5. Click More Settings
  6. Go to the Advanced tab
  7. Click Add beside the Open these additional mailboxes window
  8. Enter the email address of one of the accounts you want to open, then click OK
  9. Repeat steps 7 and 8 until you have added all the email addresses
  10. Click Apply, and let Outlook work
  11. Back in the Change Account window, click Next, then Finish
  12. Close the Account Settings window
| improve this answer | |
  • You lost a bunch of functionality if you do this though, don't you? Stuff like being able to send mails from the accounts as well as setting up rules. – Zero3 Apr 26 '17 at 18:06
  • The ability to send mail from other accounts is not contingent on having the account configured as a separate account; all that is needed is to have the rights to send as the account. As for rules, I just checked, and I was able to create rules, no problem. I submit, however, that doing so on a shared mailbox might not be a good idea. TL;DR: No lost functionality that I could find. – razumny Apr 27 '17 at 10:41
  • Interesting... I just tried again. I can now send mail from that account, but they end up in the "sent" folder of my main account instead of the account I'm sending from. Likewise, I can create rules, but they are seemingly never executed. Weird. – Zero3 Apr 30 '17 at 21:30
  • That's a known bug, I believe there's a patch for it. – razumny May 23 '17 at 9:31
  • This creates one OST; if you have too many mailboxes the OST size will grow out of control and crash outlook. – Brtrnd Oct 19 '17 at 8:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.