5

Google Chrome used to have an option for enabling touch events in the browser. F12->Overrides->Enable Touch Events. With the latest version of Google Chrome for the desktop I can't for the life of me find it. In the Overrides section it just says "Show Emulation View In Console" and checking that doesn't open up any new options either. I tried searching google and all the articles are outdated ones telling me how to do it on versions I already know how to do it on. The Enable Touch Events disappeared just recently, I know last week it was there and I noticed today it no longer is.

8

Open Google Chrome, go to chrome://flags and then press ctrl + f to search for "touch" without quotes and make sure Enable touch events is set to enabled.

| improve this answer | |
  • It was set to automatic. I set it to enabled. Restarted chrome and it still doesn't work. I checked the options available and there isn't any choice for enabling touch events outside of the flags tab. – David Shears Feb 12 '14 at 15:49
  • This option used to work, but its now gone – Evan Langlois Jun 7 at 7:08
1

Chrome now has a button that is a picture of a tablet/mobile phone. By clicking this it sets it into mobile emulation which emulates the touch events. There isn't a way to emulate touch events in desktop mode anymore, but touch is effectively for mobile so the mobile emulation is just as effective.

| improve this answer | |
  • 1
    In my case, I had to still enable Touch Events via the flags trick, because with Fabricjs it was not firing touch events, even on emulation. Once enabling (forcing) it to to true on the flags settings, it worked without problems. – Unapedra Nov 22 '16 at 15:31

Not the answer you're looking for? Browse other questions tagged or ask your own question.