0

When I play video games I like to have Pandora playing in the background. The main problem I'm having is that any of the larger sounds(spikes in volume) in the game lower my music volume so low I can't hear it. this is super annoying.

I am running windows 8.1 with a MSI gaming MB, and i'm running Realtek HD audio Manager.

1
  • still haven't gotten this issue resolved. :-/ – Bigpete Feb 14 '14 at 0:44
0

In windows sound properties in the Speaker properties (or output) in the Enhancments Tab you could Disable all sound effects.

Your description makes it likely to be loudness equalisation

enter image description here

Turn it off of course

And in realtek audio manager it hides out around here enter image description here Turn it off. Turn off the other stuff if you don't want all the processing in general.
Of course not all realtek GUI interfaces look the same, so you would find any of these enhancement items and turn them off, to test with a much more clean untouched signal.

This information is based on Windows7 , it may only be partly true for windows 8, if better information comes along this answer will self destruct.

Many programs (video players audio players web players) have in the audio settings similar items , similar processing goes by different names.
Auto gain, Volume control, Auto Volume, also could be "boosts" that boost low recordings , which will boost as needed. Compression, expansion.
If a program is making the changes to the audio, you can find thier settings for it and disable and test.

Some hardware will also make changes, there is also possibilities that things will make changes and there are no settings. In hardware special mics, special headsets , onboard items that are limited by placement (laptop mic).
In software some filter could be applied that is unseen by the user. Most Filters can be disabled in the AutoRuns Program.

3
  • i have the first Loadness Eq turned off already, but don't have the second. and it still happens – Bigpete Feb 13 '14 at 3:32
  • On my machine either location switches both. So here I would only have to switch one, and mabey refresh a view. So you probably do have it off. did you try disabling ALL the sound effects, to see if that one thing quits happening? – Psycogeek Feb 13 '14 at 4:08
  • yeah. this is my last resort before i go for the shotgun to the processor... :P – Bigpete Feb 13 '14 at 4:13

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.