1

I have dell inspiron 545 desktop. It won't start up unless I remove the bios battery.

The issue first appeared 2 days ago. I left computer a few hours and when I got back the screen was black,lamp was blinking and Num Lock lamp on keyboard was on. Thought it went into sleep mode, but couldn't wake it up. Pressed the Num Lock, the lamp won't turn off. So I pushed power button to shut it down. Then a horrible thing happened it won't start up again! I removed all plugs and opened it up. A green light on the back(power) and a amber light on the motherboard was always on. No bad caps was found. when I pushed power button , after reconnected the power, I noticed fans did try to start but couldn't . So I pushed longer time, then the computer began to start up for like 6-7 seconds, then shuts down again( power button was still pushed even after it shut down.) After reset the BIOS and memory, by removing the CMOS battery and memory card, the computer was working again!

The next day the computer won't start up until I unplug everything and reset BIOS AGAIN! This time nothing happens no matter how long I push power button.

No problem was found when I restart or start up some second after shut down.

Did run Dell Diagnostic and PSA,and I got : Dell diagnostic: fixed transformation and lighting test, cannot run PSA: Error code: 0f00:133c
4400;011a

How can I fix this? Can anyone help?

  • I'd start easy and hope it isnt hardware. If you can get it up and running make sure you update anything driverwise tied to the bios. Have you made any hardware changes? – James Feb 13 '14 at 14:46
  • Nope, didn't do anything unusual, only some windows update. – Lina Feb 15 '14 at 15:29
  • I went to Dell homepage tried to update drivers,but there were only one driver update related to my service tag and it was about removable storage . But there were 44 update related to my product, and one of them was about bios. The confusing thing is all the updates was released years ago, since it worked fine before, really don't understand why is it causing problems now. – Lina Feb 15 '14 at 15:37
  • there are to many updates, do I need installer all of them? And the bios update couldn't be installed as instruction says. Under normal mode it says I don't have the right to access, under safe mode it says some thing like the driver couldn't be found. – Lina Feb 15 '14 at 15:43
  • Odds are drivers that old wont help with the problem. how old is the machine? – James Feb 17 '14 at 14:26
-1

I had these symptoms on my dell laptop.

I contacted support and they changed a tiny power transformer board and it was fine again.

For a PC I'd suggest you try an alternative power supply unit from your local hardware dealer.

Just make sure the power ratings match up to the stock power supply.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.