0

I have some containers that are stacked vertically in a template. Each container has a heading.

I tested the behaviour of the containers to ensure that they would move down as the preceding container expands with notes. I did this by just inserting several carriage returns and lines of text - the container below would move down.

However, when I start to put notes with bullet points in a container, the container below won't move down, but remains in place. This is obviously not what I want it to do. If I just use normal text, the container below will move. I don't know if there are any other types of formatting that cause this not to work.

How can I ensure that containers automatically move down as the content of a preceding container expands it? I would rather note forego having to use bullet points.

I've shared a notebook at the following location, if you want to have a look: https://skydrive.live.com/edit.aspx/Notebooks/Teste?cid=de94ebc8fc68f96c&id=documents?&

The headings in the left column show the issue with bullets, but just using carriage returns under Heading 3 will shift the Heading 4 container downwards, as you would expect.

I haven't tried with any other types of text formatting or content yet - only bullets.

1

I'm not able to view your sample document, but my question is why do you need to keep the content in separate containers? If you put it all in the same container, you won't have this problem.

I don't think there is any way to keep the content in separate, vertically stacked containers from overlapping if the content in a top container grows into the space of a container underneath.

EDIT: One possible solution would be to turn off containers entirely. See this link for more info.

| improve this answer | |
  • Some containers I work with are arranged in different sizes, alongside each other (which negates the possibility of sticking everything in one container), but that aside, it's more a case of wanting to resolve this particular problem. Containers can be stacked separately without overflowing if they're on the same level - Onenote only appears to ignore this once bullet points are used. I've just tried turning off containers and the problem remains (presumably that's a visual feature?). – James Feb 14 '14 at 22:14
  • @James, I see what you're saying. This is an annoyance for me too but I've never been able to find a way to fix it. Maybe someone else has an idea. – Roger Feb 14 '14 at 22:26
  • Hopefully - it's driving me to distraction! At the moment I'm having to use dashes in place of bullets - not ideal as it doesn't quite have the same formatting. – James Feb 15 '14 at 2:23
  • The linked suggestion of "turning off containers" isn't really disabling containers. It just makes containers invisible that actually adds more annoyance. You can still drag-select/resize containers. Note the wording of the option: show note containers on pages – cychoi Mar 1 '15 at 20:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.