0

When I play a 1080p 10bit-depth video with VLC-player, the video goes choppy and even freezes.

I'm using Dell Inspiron 1525 and VLC 2.1.2.

Windows Vista Home Premium.

Mobile Intel(R) 965 Express Chipset Family.

Processor: Intel(R) Core(TM)2 Due CPU T5750 @ 2.00GHz 2.00 GHz

Memory(RAM): 3.00GB

System Type: 32-bit Operating System

1
  • VLC version? Operating system? Tech specs?
    – and31415
    Feb 15 '14 at 0:20
0

I had a similar problem with VLC not playing 4k videos on my pc (fx8350, 2x970 sli!). Simple fix was to turn off sharpen and now it works perfect. I was messing with codec settings, D3D and buffers and all that kind of stuff for ages and nothing was working..

I didn't think something like the sharpen option in effects and filters would have such an impact.. initially any 4k video would play for about 3 seconds and then freeze up with the audio still going in the background.. I know this is an old thread but it might save someone some hassle someday..

0

Increasing the file caching, disk caching, or network caching value (depending on from where you play your video) should do it. Turning off hardware acceleration might also help, but that's most likely not the issue.

0

After 10 years of the same problem I have discovered that the problem cannot be solved by changing vlc settings but by simply uninstalling the audio driver and reinstalling it. I do not know what causes this issue or pretend to know what the problem actually is but this solution I have repeated on 3 different machines

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.