31

I need to enable hardware virtualization on my MacBook Air 2013. I want to run the Windows Phone 8 emulator, which requires hardware virtualization. I am running Windows 8 in boot camp. On my old PC, I enabled it through the BIOS, but this option won't work for a MacBook.

The MacBook Air 2013 has a i5-4250U processor, which is on Intel's list of Virtualization Technology supported processors.

How would this be done?

In the performance tab of Task Manager, Virtualization appears to be disabled.enter image description here

49

After hours of searching the internet, I discovered how to enable virtualization in Boot Camp. Instead of booting into Windows by holding the option key on startup, boot in to OS X. Then go to System Preferences -> Startup Disk and choose your Boot Camp partition. The computer will restart and boot into Windows, with virtualization enabled.

6
  • 10
    Weird how that would make a difference...
    – Dai
    Feb 16 '14 at 2:37
  • 4
    lol this actually worked. I have no idea how.. but it worked.
    – Madushan
    Jul 30 '14 at 4:30
  • 2
    Is there any possible to enable BIOS virtualization setting without restart system.Or possible to change inside the system .My system while restarting F2 button is not working i need to enable BIOS virtualization.Is there any possible?
    – vijay
    Mar 19 '15 at 7:48
  • 5
    It works because OSX enables Virtulisation by default. The Bootcamp Drivers do not. Hence, by going into OSX first then rebooting into Windows it works. When rebooting into Windows from OSX it's not a cold boot, therefore the virtualisation settings are still enabled from booting into OSX. Apr 27 '15 at 7:31
  • Looks like the latest update to OSX has resolved it. I finally can install Windows10. For the record, I'm running Win10 Anniversary edition. Aug 17 '16 at 16:14
-1

Follow the instruction on the link below to turn on Visualizatin

https://support.apple.com/en-us/HT207469

Good luck

1
  • 1
    Did you actually read the question in full? This has nothing to do with Hyper-V not being installed. There have been four previous answers all have been deleted which suggested the same solution as you did. Even if your question was applicable to the author’s question it wouldn’t be acceptable since it’s a link only answer
    – Ramhound
    May 23 at 19:11

Not the answer you're looking for? Browse other questions tagged or ask your own question.