0

I have a server running an 8-disk software RAID. On boot, all disks are spun up simultaneously, which takes about 5 seconds.

To save energy, I make them spin down after 15 minutes of inactivity. When they are re-activated later, the kernel spins them up one after another, taking almost a minute in total.

Is there any way to change that behaviour?

2
  • FWIW: You'll lose more money in broken disks due to wear and tear from spindown than you'll save in energy
    – Sirex
    Feb 16, 2014 at 21:33
  • I'd say that depends on the frequency of spin-ups. I'm currently at about 5/day.
    – trion
    Feb 16, 2014 at 21:44

1 Answer 1

1

Perhaps you're running into SSS being enabled in AHCI.

See: https://wiki.archlinux.org/title/Improving_performance/Boot_process#Staggered_spin-up

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .