1

I have Word 2002 and Word 2010 installed in my computer. Due to some compatibility macro issues, I need to set Word 2002 as default editor. So, I go to "open with", select "C:\Program Files (x86)\Microsoft Office\Office10\WinWord.exe" (Word2002) but that doesn't work, it still opens in Word 2010 located in "C:\Program Files (x86)\Microsoft Office\Office14\WinWord"

What can I do?

1

There is a non-obvious solution. Since MS Office 2000 you'll find an option called "Detect and repair" in the Help menu of any office application. Run it from your MS Office XP installation and follow the on screen directions. You should be fine afterwards.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.