8

On Windows 8.1 I use Internet Explorer 11 and I also got my notebook with 13" screen and LCD monitor with 24" screen.

When I move IE windows between screens, IE automatically changes the zoom "to preserve same font size" on screens with different DPI. This is unwanted, I don't want to have 100% on one screen and 125% on the other. Is there a way how to disable this, even using registry fix?

Note this is already reported on Microsoft Connect with no proper answer.

  • Do you know if this affects browser apps like SAP, which is somewhat notorious for only working at 100% zoom? – blaughw Sep 5 '15 at 0:42
  • still no solution? – brauliobo Feb 7 '17 at 12:54
  • Does this happen with other browsers too? – Aulis Ronkainen Dec 3 '18 at 14:29
1

This is what worked for me:

  • Open Internet Explorer on the Desktop.......
  • Tools → Internet Options → Advanced (tab on top) → Accessibility
  • CHECK the box "Reset zoom level for new windows and tabs"
  • Click APPLY
  • Click OK

I got the answer from:

https://answers.microsoft.com/en-us/ie/forum/all/disable-auto-zoom-in-ie11/ced7d289-2758-4e03-be77-a48cea1b60b9?page=1

0

Found this online and works on my IE11:

Set the following registry keys:

HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Zoom

ZoomDisabled [DWORD] = 1

ZoomFactor [DWORD] = 186a0 (this resets the zoom to 100%)

  • This doesn't seem to work (IE 11, Windows 8.1, high DPI screen). It just disables the manual zoom changes, the automatic zooming is still in effect. – Marnix van Valen Jun 30 '15 at 8:18

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.