1

We have a machine running Windows 8.1 Pro in a domain configured for the Offline Files feature on some of the network shares. Some files are syncing with this machine and some are not. All other machines seem to be unaffected. The Offline Files status at the bottom of the explorer window is showing as Not Connected and there is always an error but when you click the error and the Sync Centre is opened, there are quite often no errors showing. I have re-mapped the network share but cannot disable the Offline Files feature. Can anyone suggest a solution please?

I'm happy to provide more information on request.

Thanks in advance.

1

To disable offline files in Windows 8.1, press the windows key(alternatively go to the start menu with the tiles) and type "manage offline files". On the right side of the screen there should be a selection below the search phrase with a green icon to select with your mouse(alternatively press the down arrow and press enter). This will bring you to the desktop which will have an option to disable offline files.

  • Is this intended as a joke? Question posed was nothing to do with disabling offline files in Win 8. Apologies if I'm suffering a sense of humour fail, but I'm currently battling with a similar (though not quite the same) issue. – hazymat Jun 13 '14 at 13:38

protected by bwDraco Apr 24 '16 at 1:49

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.