When I'm in the office, whether plugged in or using wireless, the network drops several times an hour. It also takes a while (1 minute or more) to re-identify the network (identifying the network when first connecting takes a while but I'm not aware of anyone that has the problem with the network dropping out).

Specs: "Intel(R) Centrino(R) Wireless-N 2230" and "Qualcomm Atheros AR8161 PCI-E Gigabit Ethernet Controller (NDIS 6.30)" network adapters.

I updated the wired network drivers to the latest before I realized that it was happening with wireless too...

The interesting thing is that the problem is specific to the office network and doesn't happen at home (wired or wireless).

Edit I've added some screenshots below

This is what my system tray looks like when a disconnect happens.


When I click on the network icon, I see that it is identifying the network and this lasts some time.


Then it goes back to being connected until the next time it disconnects.


  • I recommend you talk to your office IT department. Since you mention that everyone is having to re-identify (basically dropping out) it doesn't seem like your computer is faulty (also you mention it working fine at home).Send us a collage of pictures of what is happening i.e the message/icon when it drops and connection info. Network dropout is kinda hard to diagnose. I'll try to help, mind just talk to the boss, chances are he'll love to know about any problems that impact employee efficiency – Pathfinder Feb 20 '14 at 10:08
  • Thanks for your help. The IT department are aware of it but since I am the only person that has complained it may not get the highest of priorities... I am trying to get some information myself to help speed things up. – Alan Spark Feb 20 '14 at 11:10

I just thought that I'd follow up on this as I did get a resolution for my network constantly dropping.

My adapter was set to auto negotiate the speed by default (it is burried away in Ethernet Properties / Configure / Advanced tab and Speed & Duplex property). Since changing this to "100 Mbps Full Duplex" a month or two ago I haven't seen a dropout again.

It is not a perfect solution as I am not getting the gigabit ethernet speed, but it is better than the way it was before.


This seems to be an issue with the DHCP servers. Try to use a static IP. I personally had the same issue with some machines losing connectivity intermittently, but solved when we assigned statics to the machines. Cannot explain why though. We tried many tweaks on the DHCP server- increasing lease period, reserving IPs to MACs etc... We could not track down why DHCP was acting wierd.

  • Thanks. I tried changing to a static IP and have seen a couple of disconnects so far, so not looking good... will try it for a while to see if there is any improvement. – Alan Spark Feb 20 '14 at 13:17

It looks like your IT Department set IP address lease time to some certain time interval.

What it does? It forces router that is responsible for DHCP (addressing IPs and so on) to revoke your lease (take IP address from you) and give you another, or the same one, if change is not neccessary.

It's like, let's say old fashioned VHS rental: you borrow it for a week and then give it back or borrow for one more week and so on.

Conclusion: there's nothing you can do but force your IT Department to fix it.

  • I checked the lease time and it was larger than the period that I was seeing disconnects. I'm trying a static IP for now. – Alan Spark Feb 20 '14 at 13:18
  • So you do have access to router configuration and you're not from IT Department? Interesting. :) – mwilczynski Feb 20 '14 at 13:32
  • 1
    No, I got that from ipconfig /all. – Alan Spark Feb 20 '14 at 13:48

I'm having this problem like CRAZY on Windows 8.1 and found this Intel page that is related.

See that message https://communities.intel.com/message/233145#233145

I had the Centrino 2230N and I bought the Centrino 6230 to try to just bypass the problem but to my absolute frustration the 6230 is no better!

Note that Intel is seeking tech-fluent people to help diagnose and solve this problem.

In the meantime, I have a .bat file which helps a little, but it's still damn disruptive. The WiFi icon doesn't add the orange alert right away to know it is even happening and the remedy still takes several seconds to come back up.

netsh interface set interface "Wi-Fi" disable
netsh interface set interface "Wi-Fi" enable

I am also having this problem. I think your best bet may just be to forget the network connection, if you do this and reconnect the problem should be delayed for about 24 - 48 hours.

{Unrelated} I also recommend setting up a VPN for extra security if you haven't already. If you want to learn how to set up a VPN you can learn how to here: http://www.pcworld.com/article/2030763/how-and-why-to-set-up-a-vpn-today.html

  • Don't worry about your specs, if anything it depends on your modem/wireless router. – AtPython Jun 15 '15 at 3:56
  • please try to answer the question – bfhd Jun 15 '15 at 4:25

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.