14

I've noticed that there are 2 empty folders appearing on my desktop.

I'm not sure if they are really folders, their icons just "blank" icon. I've tried to double-click, no response. Right-click, and menu with only 3 choices appeared:"Cut, Create shortcut, delete". I've deleted them, but before strange message appeared:

Are you want to delete these icons from your desktop? To restore it later, go to Control Panel."

Click "Yes" and folders removed, but the recycle bin still empty. After a while or after hitting F5(refresh) button, they appear again. Seems like virus, but I've just checked my PC with updated Kaspersky AntiVirus. Nothing found. At last I opened Desktop folder with windows explorer, clicked once on each of them and found a text like these:

::{B0FBD52D-C4A7-4A19-985D-11309D1AC8AE} on first and ::{0875DCB6-C686-4243-9432-ADCCF0B9F2D7} on the second "Folder".

  • These are not folders. They're system icons. That's why they do not appear in the recycle bin. – qasdfdsaq Oct 15 '15 at 12:33
24

This issue may be caused by Office 2013 installation and uninstallation. The following shows the steps to delete these folders completely with the aid of the long names.

  1. Click the Windows Start button, and type in regedit in the search box, then press Enter.
  2. Navigate to

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Desktop\NameSpace

and expand the NameSpace branch.

  1. Delete the following branches:

0875DCB6-C686-4243-9432-ADCCF0B9F2D7

138508BC-1E03-49EA-9C8F-EA9E1D05D65D

  • 1
    Yep! That's the one good answer. The reason it might also be in its contents, those branches are empty, no name equals empty named icons and malfunctioning explorer extensions – JasonXA Nov 22 '15 at 2:46
11

I found an advice to look up registry. Pressed "Windows+R", typed "regedit". And then just searched for "::{0875DCB6-C686-4243-9432-ADCCF0B9F2D7}", and deleted every key found. Seems like OneNote and Groove's registry entries. Actually I've installed MS Office 2013 several days ago. Folders removed and not appearing.

  • Is it a bug in Office, or is it something with my HDD? I checked the disk for errors several days ago, no bad sectors. But when I tryed to recover deleted files, recovery app stops in the middle of scanning saying something like "couldn't continue the scan". – candle Feb 20 '14 at 11:38
  • 1
    Its not a bug in Office considering it doesn't happen to any of my machiens with Office on it. This likley is specific to your configuration. – Ramhound Feb 20 '14 at 11:47
  • Thanks candle! Had the same issue caused by the same thing. It started after uninstalling Microsoft Office 2013 trial. The name associated with the registry entry was "Microsoft OneNote Protocol Handler for Windows Desktop Search". Deleted all references to 0875DCB6-C686-4243-9432-ADCCF0B9F2D7 in registry - problem solved! – Miles Wolbe Jun 1 '14 at 2:06
  • 1
    Without searching through the entire registry, here is the location to delete those empty keys: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Desktop\NameSpace – ytk Jun 16 '14 at 9:34
0
  1. Go to Folder option
  2. Under view enable "show hidden files, folders and drive"
  3. Remove the Tick from "Hide protected operating system files (Recommended)"
  4. Select "Apply" and "Ok". It shows the folder as Desktop.ini file
  5. Go to Folder option -> view and make the changes to "Restore default".

It works for me. Please reply if it works.

  • The question was answered and accepted over a year ago. – suspectus Jul 1 '15 at 8:21
0

Just doing an MS Office repair fixed it for me.

Control Panel > Uninstall a program > (right click) on the Office program and select CHANGE > REPAIR.

-1

Lately in Windows 10, TWO EMPTY FOLDERS appearing on the Desktop: This problem is due to the latest update from Microsoft KB3081438. If you uninstall this update, you'll be fine. The uninstallation will require a reboot.

  • 1
    I cannot find any source describing this behaviour. If you have one please link it in your answer to be more factual – pun Aug 18 '15 at 19:39

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.