I tried to upgrade from 13.04 to Ubuntu 13.10 but while I was upgrading the internet connection cut-off and I wasn't able to resume it.

A couple of days later I was trying to install another package on Ubuntu 13.10 and it took about 1 hour, after I finished installing it The computer restarted and I found it has Upgraded to Ubuntu 13.10.

Here My problem starts. First, The menu bar disappeared, then I whenever I open the dash it keeps on loading without viewing any icons. I'm not able to change sound, Networking, and brightness settings.

I'm not able to to install or remove any package, I'm not even authorized to view my packages. Also I'm not authorized to complete Ubuntu 13.10 installation, and when I tried to re-install Ubuntu 13.04 Which I have stored on a USB I found that I can't access usb or Dvd on the computer.

I'm not authorized to do anything, Please Help!

  • I would honestly say to reinstall everything from scratch since you had a few hick ups while installing in the first place. – Sickest Feb 22 '14 at 9:13

You can give a try to Ubuntu Live CD. / Bootable USB

Burn Ubuntu iso to a DVD / Bootable USB and boot from by choosing the option try Ubuntu without install.

Now when you boot yo can mount your harddisk and chroot.

sudo chroot /path-to-mounting-point-of-your-disk

Now do these commands

sudo apt-get update
sudo apt-get dist-upgrade

When finish restart and remove the DVD / Bootable USB and you can restore your OLD OS.

  • maythux : I have no DVD Reader on my machine, I can boot only using usb Which I can't access right now – Hussien Mohamed Feb 22 '14 at 12:16
  • Reboot and boot from Ubuntu bootable USB by enable booting from USB from BIOS – Maythux Feb 22 '14 at 12:22

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.