0

I am using Microsoft Powerpoint 2010. When I import an image that has text in it, it gets blurry on the import to PowerPoint.

Any solution to this?

| |
  • Are you enlarging the image? Or is it the same size (on screen) as the original, just blurrier? – Brian Adkins Feb 22 '14 at 15:55
  • @BrianAdkins: No, I am not enlarging the image. After right clicking on the image after import to powerpoint, then choosing "Size and Position..." shows Height: 100% and Width: 100% under "Scale". So I am not changing the size of the image after import at all. Here you could see the original image imageshack.com/a/img23/9256/777p.png and here you coul find the screenshot I took of the powerpoint after importing and opening it in the full screen mode imageshack.com/a/img819/6981/0cz4.png – skip Feb 23 '14 at 1:05
  • @BrianAdkins: I have disabled the image compression as well by checking "Do not compress images in file" in the advanced settings of the powerpoint options. – skip Feb 23 '14 at 1:14
1

OK, I think I see what the problem is. It's not that your image is being compressed, but that it's being upsampled. When I insert your original image into PPT, it fills the slide left to right. That means that when I go into slideshow view, it'll be displayed at 1280 pixels wide (what my display is set to).

But the original image is only 739 pixels wide, so PPT will interpolate. Add "fake" pixels to fill in the missing ones. Make it fuzzy.

If I size the same image down to 5.77 inches, it looks tack-sharp in slide show view.

739 / 1280 = x / 10

Solve for x to get 5.77 where 739 is the image width in pixels, 1280 is the display width in pixels and 10" is the slide width in inches.

| |
  • Thanks a lot Steve, I could get it done by changing the resolution Size and Position -> Scale -> Best Scale for slide show -> Resolution -> 1024 x 768. My screen resolution is 1366 x 768. – skip Mar 2 '14 at 2:30
1

For me it was due to the print size of the image. It was a 3000 pixel wide PNG, but showed up as 9cm wide on the slide. Enlarging it from there caused pixelation.

Changing the PNG's "print size" property solved the problem (essentially that is changing the DPI setting).

In GIMP, the option is Image / Print Size.

| |
0

If there's an empty content placeholder or picture placeholder on the slide when you insert the picture, the picture will be dropped into the placeholder instead of just becoming a picture shape on the slide.

Pictures dropped into content or picture placeholders are always compressed, regardless of your compression settings.

To get around this, either delete the empty placeholder(s) or, if you think you'll need them later, put a little text into content placeholders or a dummy picture into the picture placeholders. THEN insert your image.

| |
  • I use the blank slides to start with. I do not have any empty content or picture placeholders on my slides. – skip Feb 23 '14 at 19:34
  • 1
    You mentioned that you disabled compression ... did you do that before inserting the image and saving or after? If after, it's too late, damage done. Try deleting and re-inserting the image now that compression's been disabled. – Steve Rindsberg Feb 24 '14 at 15:40
  • Steve I had disabled the compression before I inserted the image. – skip Feb 25 '14 at 0:45

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.