4

I'm using Teamview 9. Frequently, Teamviewer opens a little message box stating "X has signed in". How can I hide these boxes?

9

Actually,

In Extras -> Options -> Computers & Contacts there is "Notify me when partners sign in" among other checkboxes. You could uncheck it if you do not want to be notified when some of your saved computers signs in.

1

If using a Mac, open System Preferences > Notifications > Teamviewer and set notifications to "None".

  • This is a usefull answer if the user is, indeed, using a Mac. Best would be to include also the method to do so under Windows. So your answer would be complete and really usefull. – Ob1lan May 27 '15 at 12:46
  • Welcome to Super User. Your answer needs to be expanded. Please edit it to explain why your solution addresses the OPs question. – I say Reinstate Monica May 27 '15 at 13:38
0

There isn't a way to accomplish this. There's a similar question here. For obvious reasons, you can't hide this completely on the host machine. However, you can force it to minimize.

Extras > Options > Advanced > Show advanced options > Automatically minimize local TeamViewer Panel

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.