2

I've been using VirtualBox on a Windows 7 host for school for several weeks now. Suddenly today, my Ubuntu box locked up - I shut it down and rebooted, and now my screen isn't resizing as it should. Also, the "Auto Resize Guest-Display" option is greyed out.

I've tried reinstalling the guest additions, but this didn't solve anything. I have the display maximum resolution under Preferences->Display set to none.

I've tried the steps in this similar posting: http://www.blackmoreops.com/2014/01/18/fix-could-not-apply-stored-configuration-to-monitors-error-line-1-char-1-document-empty-contained-whitespace-error/

I'm a bit at a loss of what to try now. I can't work like this. The screen size is either very small, or super stretched.

Edit: What's even more strange is that I imported a backup of this VM that I had saved last night, and it's the same issue. I can all of a sudden not resize my VM window.

| improve this question | | | | |
0

Same problem here. The problem was that I accidentally pressed fn+f4 - the combination for changing external displays in my laptop. In my case pressing fn+f4 (or any other combination like win+p) a few times solved the problem

| improve this answer | | | | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.